Aeotec hub offline - cycling red, blinking blue, blue

My Aeotec hub V3P01 is offline and it is continuously cycling red, blinking blue (slow then fast), then blue.

I saw posts online regarding replacing the net cable and trying a diff. port, setting a reserved IP for the hub, rebooting the router and of course resetting the hub (multiple times) and I never get the red/green lights. After the blinking yellow then yellow I get blinking blue, magenta, blinking blue, blue.

Is my hub hosed? Was there a firmware recently released? I’m thinking it got bricked by a failed firmware upgrade (hence the repeated magenta light).

Will deleting the hub blow everything away and would mean having to start all over again or will my devices, automation, and other config/customization be saved? It says that if I remove it from the ST app that any information related to the device will be deleted and can’t be restored.

What’s the next steps? Remove from ST app and/or IDE?


Ok - lights:

blinking yellow, then Yellow - confirmed factory reset

Blinking Blue: Tries to connect
Magenta: Blinking or solid?

Because next:

Blinking Blue: Tries to connect
Blue: solid:

Hub is claimed and connected to the network, but has no internet or server connection.

I’d read this as your hub can’t get out to the internet and is trying to logon and download an update but can’t…

have you tried connecting by wifi?

Thanks for the reply. I kinda already read about what you posted.

As for the magenta light at reset - it is solid.

As for my networking, nothing was changed on the router* and everything was working fine. in fact it shows it last connected to the IDE at 8:53 this morning but it shows offline right now.

*I did change the IP of the hub from DHCP to DHCP/reservered and it is still showing the old IP and has not updated the new reserved IP. this was after I started to have issues.

Thanks again!

No I haven’t but like I said I don’t even get the red/green light. So unless there’s another way…

if it has been on for over 30 minutes… you will need to power it off and start again. “unplug ethernet”. you may need to restart again at this point.

I did leave it unplugged for a few minutes (at least 10) but I will try leaving it unplugged for a longer (30 minutes) its not working at this point so might as well try all the suggestions thanks!

no… unplug ethernet and connect through wifi

start over… reset hub, do not plug in Ethernet and claim the hub and connect by wifi

if you are successful by wifi, you can always try to connect by Ethernet later

i tried wifi earlier no go. Like I said I don’t get the red/green lights

was ethernet connected when you tried by wifi?

if you are unsuccessful, you should contact ST support at this point.

I did not remove the hub from ST or IDE .
Ok, will eventually contact ST just hoping someone has a quick solution.

did you reset the hub using a pin? (If you saw yellowing blinking… that indicated reset in progress - yellow indicated factory reset complete)

yes, paper clip and I made sure I released it as soon as the yellow became solid

thanks for all your help!

yep… solid yellow is a full reset. removing the hub from ST or IDE (which no longer exists) is no longer an option. Your data is wiped out.

Yeah that was what I was worried about. Its been stable all this time though, I got this hub as a replacement for the ADT hub so its been some time.

You can contact ST support at this point if you want to verify.