Proper procedure for V3 hub factory reset

I have a v3 hubs and getting conflicting information how to reset. I have been told to unplug the power then use a small tool and press the reset. Plug the power back in. The light on the front will turn solid green for a few seconds then no light. When there is no light release the reset button. After this procedure, I see flashing green light then the hub show a solid magenta color. I have been told the hub is defective. I tried this will all 5 hubs and they are act with the solid magenta light.

for the ST v3 hub or Aeotec hub…

How to reset Aeotec Smart Home Hub to factory default

If you find the need to factory reset your Aeotec Smart Home Hub completely, you can follow these steps.

  1. Disconnect power from your Aeotec Smart Home Hub
  2. Press and hold the recessed reset button in the back of your hub.
  3. While holding down the reset button, power up your Aeotec Smart Home Hub.
  4. Continue to hold down the reset button until the LED turns solid yellow (about 30 seconds after power). The LED should be flashing yellow during this time.
  5. Release the reset button when LED lights up solid yellow for at least 3 seconds.
  6. After about a minute, your LED should flash red**/** green to indicate it is ready to be setup. You will have 30 minutes to start the setup process.

That sounds like the factory reset procedure for a SmartThings WiFi hub, not a V3 hub.

For the V3 hub you wait for the LED to change from flashing yellow to solid yellow for a few seconds and then let go.

A cautionary note is that users frequently say they have a V3 hub (the one ST often refer to as the ‘2018 hub’) when they actually have the WiFi hub (the one that does mesh WiFi with Plume) or even the older Connect Home (mesh WiFi without Plume).

Sorry, I thought since all this talk about v3 on the internet I thought that is what I had. Now reading your post I do have hubs that connect to the wifi. I can connect the hub to my router directly use as a primary hub. I was able to use the other hubs as sub hubs. I factory reset, or so I thought, my primary hub and went through the procedure and set it up as a primary hub. Then I factory reset the secondary hubs and tried to connect the using the app on my iPhone, like I did in the past. However, the app see the secondary hub and lets me proceed to the point it shows a page and progression meter up to 43% and does not move. Followed after a few minutes with a message the connection failed and try again. From what I am learning any of the hubs can be a primary hub. Then why in th box is one labeled “L” and the other two are labeled “u”? I have made all but one hub a primary hub and tried the SmartThings app and get the same results on all the reset of the primary hubs. The software progressive dial holds at 43%. I have contacted Samsung and they have sent me parts of the user manual, but that has not helped. Any ideas would be appreciated.

I factory reset my Samsung Home connect hubs. Big Mistake. I can attach the main hub to my router with he cable the use the SmartThings app and create a new wifi extension. Then I plug in a secondary node about 3 feet away and have factory reset it as well. The lights flash red and green and I proceed with the app and it finds the hub. However, in its final process the progress only makes it to 43% and remains there till I get an error message. I have rebooted my router and the nodes as well. I checked each of the nodes for function by connecting them to the router and the all work with the smartthings app. Just can’t get any of the secondary nodes to extend. Any help would be appreciative

You posted in the wrong thread :wink: The Samsung Connect is different from the V3.

You may want to try connecting by Ethernet and see if you can change it once they are connected. I do remember seeing a similar post recently:

Alas there was no resolution in that post.

try connecting by ethernet and see if that helps you get them back online.

Contact ST support if you are still unable to connect them.