Can Not Get Smartthings Hub V3P01 to Run in WiFi Mode

Hello all.

I have been messing with this smartthings hub trying to get it working properly for over two weeks now and am still not closer to getting this thing to work the way it should, or the way that I read that it should work. I have even tried factory reset and still no working properly.

Here is the issue. I am trying to use WiFi instead of an Ethernet cable to run the system but I can not get the hub to run in WiFi mode properly.

During set up, I have tried to set the hub up via WiFi and it will not set up as it will not find my network. So I have to plug in the Ethernet cable (should not be needed as this is a WiFi model) to get the unit to set up and once I disconnect the Ethernet cable, even though I tell the unit to run in WiFi mode, it just sits there with the blue light blinking saying it can not find the network. Now the Classic app says that it is not connected while the new app says it is connected but the blue light just keeps on blinking. So I tried Pulse to look at the network and Pulse app tells me that the set up is not complete on the hub. So after another reset and download, I notice that after the download, the new app just sits there doing nothing except showing the update continuing for more than 2 days. So this is an issue here.

I have tried both the 5g and 2.4g networks with the same results.

I do not what my unit tethered to the router as it is in another room and I do not want a cable running across my floor to connect.

I do not understand why this unit does not work in WiFi mode…

So once again, I am going to do a factory reset and try again following the instructions, which there are about 4 instructions to set this up and all of them forget one thing or another.

So using the support instructions, here it goes again.

Reset the unit by holding in the reset button and plug in the unit. The light will flash yellow and keep the reset button pushed in until the unit light is solid yellow. Check.

Unit is resetting and the light blinked blue about three times then went to a solid magnetta.

Unit is now blinking blue looking for a network. Will leave it like that for some time to see what happens.

Now blinking “RED/GREEN” for set up. Open the Smartthings “NEW APP” and add the hub to “HOME” which is my home location set both by address and GPS. Unit is in “ADD DEVICE” screen. Selected and added to “HOME”. Choose “WIFI” to connect the hub. Unit is already plugged in. Light is blinking “RED/GREEN”. SCAN the code. Code verified and connecting. Registering the hub. Downloading updates. Shows the download arrow moving and the HUB is now blinking “MAGNETTA” indicating that it is updating. Now waiting for the update to end. Now shows “93%” downloaded and now the hub light is blinking “BLUE” download stopped. Lost network connection…start again for the tenth time.

And once again, blinking BLUE light with app saying it is at 99% and downloading (although I think the UPDATE is done but who knows). Getting several messages of WIFI DISCONNECTED then not but the APP still says that it is DOWNLOADING/UPDATING.

1 Like

No, it blinks two to four times in blue then goes to MAGNETTA showing the updating. After that, the hub return to blinking blue while the APP says it is at 99% where it stays stuck (the APP).

After the second reset this morning, the hub is blinking blue saying it has no network connection, while the APP on my phone says that it is still downloading at 99%. Plume says that the Smartthings APP has not finished it’s update so I can not even look at the network with Plume.

Report your issue to ST support at http://support.smartthings.com

That is of little help.

Try clearing the apps data and cache also factory reset the hub.

Well, through the process of elimination, I now know what the issue is. The forced update makes the WiFi Radio in the Hub become almost useless to useless.

I have rebuilt my network, the 2.4 and 5G networks. I removed everything from the router that I could less the computer and the router. Tried different channels, different power levels, and ran through the entire gamut of operations. Not the router or the networks. Checked the network signal at the placement of the Hub and it is strong. Verified through WiFi analyzers on both the phone and by use of the WiFi map from my iRobot Roomba 960 network map that shows good to excellent network coverage. Can’t get any greener.

Tried the hub with new installs, resets, deleted caches, deleted anything that could possibly interfere with the Hub. Can not connect using the WiFi Radio in the Hub as it is constantly overheated and shuts down or the update has made the WiFi radio in the Hub useless because of this problem.

I would like to hear of anyone who does not have this problem that has the V3P01 to see if they are having issues and whether they are running the Classic App or the Newer App and if the update was forced on them.

Now the Hub itself is fine if you want to run a wired connection to the Router. I know this because I was able to set up the Hub hard wired through the Ethernet cable. Once the update was completed, the Hub rebooted got the connection right away, and the indicator light shown a nice green just waiting for something to do light.

So, either the WiFi Radio constantly overheats and shuts down, Samsung update made the WiFi Radio useless, or I got a bad unit. I suspect the second. Anyways, the unit is going back and I may look at other manufacturers but I chose Smartthings for a reason and I have lots of money invested in the Smart House project so far.

I had read that even Samsung had put out a notice that if the WiFi Radio got hot, it would shut down and there solution was to use the Ethernet cable. Even their instructions indicate that the cable may be needed for operation. BTW, this information is not on the installed instructions except to say the cable may be needed. I had to download the full installation instructions on the web and go through them to see if there were other “not included in the instructions” information about the Radio overheating problem.

Disappointing to say the least. This is “Sold as a WiFi” unit, but its a non WiFi unit waiting for an update that will never come. The WiFi radio is going to have to be changed and that is a hardware update not a tweak process.

BTW, that is why the update never finishes in WiFi mode. It will start to do the update but can’t finish the process because the radio disconnects and can not reconnect. This also proves that the update changes the Wifi Radio. It is repeatable and I have done this at least a dozen times.

More proof that the WiFi radio has been screwed with. I got the ‘new’ hub today. Started the setup in WiFi mode and everything was OK until the 115MB forced update. The update went to 99% and stayed there. So I plugged in the ethernet cable and voila, the update completed but no more WiFi. So Samsung has made the WiFi part of the new hub useless. Going to Hubitat. Every Smartthings and Samsung thing I have is going back. Samsung screwed themselves out of the smart home initiative. Screw Samsung. Just got my new Blu Ray player in this morning. The Samsung UBD M9500. Going back. My new Samsung front load washer and dryer, going back. My new Samsung Ultra 4K 75" TV, going back. Well Samsung, you screwed yourself out of roughly $8K of new stuff I bought in the last 20 days.

Two tickets. One via email and one via talking with a Smartthing Samsung rep that told me that there is not a problem reported concerning this.

Thanks for your detailed info - today 1/6/19 I received my V3P01 version Smartthings Hub and have been trying for hours to get it to work over WIFI without success. I wasn’t able to call Tech Support since they are closed on Sunday, but I will call them tomorrow morning to see if they have come up with a resolution. I was successful getting it to work wired and it automatically loaded the update to firmware version 000.024.00022 (which I understand is their latest). In my case I may switch to a Wink2 hub.

Smartthings said here that this issue was fixed with this firmware update.

It’s possible that you need to set it up wired and make sure that this firmware version or later has been applied, then using this link, change your wifi setting by doing a soft reset of your hub (without losing the firmware update).

I got my hub before this update and have never taken it off ethernet because I haven’t needed to, so I can’t say if this will work for sure. Good luck.