Callaway.smartthings.com/channels 403 Forbidden

Hi all,

a couple of days ago i reset the smarthings hub. After the reinitialization i managed to get it back and i’ve started pairing all the devices.
The i get to the step of joining againg the edge drivers shared channels but whatever the channel i chose i’ stuck at the following screen:

as you can see i’m not prompted with the accept/refuse page. I’ve tried different browser, cleaning cache, reboot the smartthing hub but i’m still at that screen.

Could you please help me figuring out what is happening?

Thank you

TR

Hi, @ladril, is that page the one for the official SmartThings drivers? the channel ID doesn’t match, it should be https://callaway.smartthings.com/channels/b1373fea-da9b-434b-b674-6694ce5d08cc:

Hi Nayelyz,

thank you for the reply.

Same story for the official link:

Thank you

ok, I think there might be some issues with the permissions after you reset the Hub to the manufacturer’s configuration.

Can you provide support access to your account, please?
For this, we need your help to:

  1. Confirm if the email you use here is the same one as your SmartThings account. If not, please share it with me in the private message
  2. Let us know the Hub’s name if you have more than one.
  3. Enable the access by following these steps:
  1. Go to the SmartThings Web (my.smartthings.com)
  2. Log in to your Samsung Account
  3. Select Menu (⋮) and choose Settings
  4. Toggle on Account Data Access
  5. Select the time period and confirm - In this step, please select “Until turned off”, once the team finishes, we’ll let you know so you can disable it again.

Hi Nayelyz,

my email is the same and i have one hub.

The access is granted

Thank you

Hi, @ladril.
Following up on this situation, did you enter the invitation page for those channels and were redirected to that page or did you enter the URL that included the channel ID directly?
This is because the initial page is a little different and it’s where we accept the invitation:

ST Beta Channel invitation:
https://api.smartthings.com/invitation-web/accept?id=450930c1-02a6-43d8-adaa-4cbc51027956

Hi Nayelyz,

I tried the invitation page and same output. It got stuck on callway url with forbidden message.
Maybe because i accepted before the reset the invitation, some cached things is still on backend api side.

Thank you

Thank you, I just wanted to confirm. I already asked the team what should we do. I’ll let you know if I need more info or your help with something :smiley:

1 Like