Bosch Motion Sensor (ISW-ZPR1-WP13) : Smartthings v2 hub

Hi @Carlos_Jato @OCSMITH @Burgerking1
It seems that with the v2 hub if it pairs well.

One of the differences between these hubs is that the V2 does not have a radio for the Thread (matter) network, which is on the same channel as the Zigbee network. It can be some kind of interference.

You could try to change the channel of the Zigbee network in the IDE, I don’t know what channel the Hub v2 uses in which this sensor pairs well

Works fine with Smartthings Hub V2…finds the Bosch Motion Sensor within seconds…
.

1 Like

Thank you @Mariano_Colmenarejo.
I will give it a try. Is there a way to disable the matter network in the hub?
The sensors used to pair without problems better the October update.

@Mariano_Colmenarejo
I did as you suggested and every time I change the ZigBee changed in the IDE portal it is also changed in the thread network. See screenshots.



Can the matter network be disabled?
Also, the information tab of the hub no longer mentions the status of the ZigBee network, do you know why is that?

Hi Carlos

cannot be disabled
The zigbee network did not show anything in the Hub information before, I think

@andresg @alissa.dornbos were investigating the issue

Thank you @Mariano_Colmenarejo.
Yes, I have given access to my hub to @andresg the way he instructed me. After a few days he then referred me back to this thread to try out your drivers again (which I’ve tried).
Not sure if they are looking into this any longer but hopefully they’ll let us know.

It seems like at this point those affected with this issue have v3 hubs?

1 Like

i have v3 hub. failed with either legacy device handler or edge driver. tried scan nearby. also tried choosing specific device type (Radion PIR ZB Wireless Motion Detector). none worked unfortunately.

I tried more then 75 times to pair a Bosch ISW-ZPR1-WP13 Motion Sensor to the Samsung Hub V3 and can tell you it doesn’t work…What was missing in all of this is some have Hub V2 that I can tell works like a charm…You can just scan nearby and it pairs instantly…I hooked my old hub up and setup another account… installed two edge driver channels and scanned… I changed the zigbee channel to 24 in Hub V3 and tried to pair and it was still a no go…yes I removed from the hub V2 and reset the sensor … even unplugged hub V2. In the end edge drivers are the way to go.

Ok… it looks like we narrowed down the issue to being related to the v3 hub. Fingers crossed someone is able to update the driver fo the v3 hub!