Anyone else's Hub just went Off-line?

Just curious if anyone else is having this issue before I put in a ticket. I’m at work, but I got a notification about twenty minutes ago that my home hub is off-line. I have verified that the power is still on at my house and internet is working because I can log in to my smart cameras.

Has your hub received the firmware update yet?

Login to IDE and check the status of your hub there.

Ahh, maybe that’s it. I didn’t realize there was a firmware update out so it may be updating. How long does it normally take?


Well, that’s the problem… there have been some hubs going off-line for several days.

If all goes well, it should only be off-line for a minute or two.

Check IDE for the hub status. Always possible the app lost a connection to it.

It’s been over thirty minutes now. I guess I’ll have to wait until I get home to see what’s going on. Hopefully a reboot will fix it.

same issue with mine, reporting inactive after some sort of update, been offline for over 2hours now.

My guess is our hubs got updated, but they didn’t reboot properly. If yours has been off that long then you’re probably going to have to force it to reboot by unplugging it and plugging it back in.

I have rebooted the hub, app and app showing offline still, any ideas?

Mine eventually came back on-line on its own. I’d say it was off-line for about seven hours total. I did try to reboot it when I got home from work, but it didn’t change anything. However, about an hour after that is when it came back on-line again so I’m really not sure what fixed it. I thought maybe it was related to the Microsoft outage, but I’m not so sure.

I would probably e-mail SmartThings support. They are usually pretty quick to respond.

My hub has been dead for 5+ days now. Reboots, resets et al make no difference. Solid blue light. It’s been bricked.

Rebooted min the early hours of this morning and its come back online and with an updated V32

Mine went offline as well. After trying several things, I finally found that if I connected the hub through a switch, it would connect again. I am using ATT&T DSL and when plugged directly into the Modem/Router, the Smarthings Hub will not connect now. I have added a network switch and connected through it. It now will connect again.

My ST Hub is already on a switch, but I’ve already tried it connected directly to router and via the switch…no joy. Off on holiday for a week maybe it will be sorted by the time I get back. Just won’t know if someone enters the house as all the sensors are offline. Not good.

The switch trick worked for me, thanks so much for posting that. It is a bigger issue for us because we have the Wifi Hubs, and it broke our printer because it put the entire network into guest mode so the devices couldn’t communicate with each other.

The wifi hub was a different issue that was resolved in the past 30 minutes…

My Dad’s V2 hub was doing this. I went to investigate and the light on his hub was solid blue. I power cycled and unplugged the ethernet cable for a couple minutes. Plugged back in and still had the same results. I power cycled their router and this solved the issue.

I didn’t have an issue with my V3 hub.