FYI Latest Firmware update broke Zigbee

People are reporting this everywhere. Smartthings Hub V2

This has something to do with the Firmware update. I lost a few zigbee devices my father lost a couple zigbee devices. Don’t remove them you can’t get them to discover again. I have brand new spare zigbee devices and the hubs can’t discover them none of them even laid them right next to hub. I’ve tried at my house and my fathers. Seems they broke something with zigbee. What’s strange is some zigbee are still connected and working. Hope they fix this soon. These went off line 2 days ago just showed unavailable.

ST did a firmware update - seems to have broken a lot of things.
Same old song and dance.

Just to add another data point, I received the V2 hub update in question and have yet to experience any problems with Zigbee devices (which consist of 10 bulbs…a mix of GE and Sengled…2 GE wall switches and 1 Leviton outlet). I haven’t noticed any problems with anything else either.

no issues here either

All my zigbee lights (sengled), door sensors, and plugs stopped working right after the FW update. Cleary the two are linked. It has completely trashed ST and made it unusable.

@Rickinfl, I am sorry to hear you have been experiencing issues since the hotfix went out. If you can shoot me a message with your account email I will gladly look into this for you and help troubleshoot what is going on with your couple problem devices.

1 Like

So how about the rest of us that are experiencing this issue?

Reboot your hub

Ive done that over a dozen times. Ive removed the Ethernet cable. Pulled the batteries. No chance. All devices unavailable.

@Matt_O The update that went out should have had no effect on your Zigbee devices. I’d love to take a look at your hub for you though, just shoot me a message with your account email and I’ll see what I can find.

That’s the first I did and have several times.

Seems some people have issues and some don’t. I would be curious to know the people that didn’t have an issue if they are able to add a zigbee device.

But when everybody has the same issue at the same time at the same time the firmware was updated I’d say that’s an issue.

1 Like

Do the devices that have lost connection with the mesh have anything in common that sets them apart from the ones that are still connected? Same brand? Same type of device? Something else?

Nope. All are the same model. Iris Door Sensors. All no more than 20ft away from hub. I opened 2 new Door Sensors and placed them right next to hub and it can’t discover them. I’ve tried resetting them I’ve tried everything I could read on the internet.

I’m telling you this firmware screwed with something and until they admit to it everyone is going to run us in circles.

So how many sensors do you have that were previously connected, in total? And how many of them lost connection?

30 + Devices, 8 of them Zigbee. I lost 1 Zigbee. I can register Z-wave devices. I can NOT register Zigbee devices.
I have new sealed in the box backup Z-wave and Zigbee devices. I opened them. Z-wave registers, Zigbee does NOT register.

Like I’ve said 100 times. It stopped working when the firmware was upgraded. There is no trouble shooting something that we can’t fix. All these people went down at the same time… when the firmware was updated.


Your original claim:


OK, so…

1 = “a few”
Once = “100 times”

You’re right, this is a waste of time.

Any zigbee repeaters? If not, sounds like you’re hitting the 32 direct connection limit.


Sounds like he’s mostly z-wave… 8 zigbees aren’t close to the Zigbee limit

1 Like

The limit is only for zigbee child devices (battery operated devices or sengled bulbs) connected directly to the smartthings hub without using a repeater. It doesn’t apply to either zigbee repeaters or Z wave devices.