ADT Smartthings motion sensor paired with hub but not the app

adt

#1

Specific to the ADT Smartthings hub, I paired around 15 ADT branded sensors with no issue however upon pairing my second motion sensor, the process didn’t complete. This resulted in the motion sensor pairing fine with the hub but being completely invisible from the app. I attempted to reset the sensor and re-pair numerous times. What generally happens is that the hub goes into pairing mode for a second and then back to normal while the app just sits and waits until it times out. I’ve tried changing the battery in the sensor and issuing a reboot command to the hub. At this point, the hub reports an endless “Loss of Supervision” error for that sensor.

My question is, how do I manually remove a sensor from the hub itself? Or how do I manually put the hub into pairing mode? The residual issue here is that the hub beeps incessantly every 5 minutes letting me know that the sensor is unsupervised.


(Matt Pavelko) #2

I have the same issue. Support request #696467

Replying to you to bump it to the top.


#3

This post above might help you remove the device. Thanks to the post from rspollock, I was also able to login to the adt canopy website. I did figure out if you go into the new smartthings app, click on the adt logo under home security, then manage account and Login you should be able to get to the same place. Once here scroll down to recent activity, click on your location name (in blue on my web browser). On that next screen you should see all your devices including the one that only shows on the panel (and not on the app). The gear on the right gives you the option to remove. I hope this helps.


#4

Thanks! I did catch this thread earlier but it seems the option for ADT Canopy, or logging into ADT through the app is only available for those who are paying for the monthly ADT service. Do you know if that is the case or should I still be able to see those options even though I’m running the hub standalone for notifications only?


#5

I am not really sure, however, I am thinking you do need to register for one of the monitoring plans to access that page. Maybe trying the free 30 day trial would be worth it to remove the sensor that keeps doing the loss of supervision error?


#6

I started the sign up process and can access ADT Canopy however it seems it will require me to initiate a service plan to actually access my hub. I opened a support ticket with SmarThings yesterday so I suppose I’ll see how that shakes out. I read your comments on the “Ghost sensor” thread. When you did a full blown reset on the panel and started from scratch, you still ended up finding that the rogue sensor was present?


#7

Matt, have you had any luck making progress towards a resolution?


(Matt Pavelko) #8

I called Smartthings. They stated an engineer and a CS rep would call. They will need to web in to the panel to wipe the “GHOST DEVICE” (their words, not mine.) . They said it should be 24-48 hours until I get a call.


#9

Thanks Matt, I placed the same call on Wednesday and am just waiting for someone to call to remove it. Hopefully that solves it.


(Matt Pavelko) #10

Let me know if someone calls you back. I’m still waiting. I have to say though, everytime I have called tech support, they know their stuff.


#11

Still waiting on the call. Is your ghost sensor giving you a “loss of supervision” error on the hub?


(Matt Pavelko) #12

Yes it is. Smartthings Tech support is M.I.A. I was told that a regular tech support person cant fix it. I plan on calling them on Monday at lunch to schedule a time in the evening to get this resolved. I dont really mind the alert. I mind having apile of devices I cannot add to the system!


#13

I had a feeling we might have some trouble from the support side. Interesting though, as far as I know, I can still add devices. I put at least six new devices in after the one sensor went rogue. I have some more to add though and will let your know if they get jammed up. I appreciate the update!


(Ed Maldonado) #14

I’m having this exact same issue loss of supervision to a sensor that hung up during registration through the smart things app. The app never seen the door sensor so now I cant delete it thus causing the loss of supervision on my hub annoying sound. I have disconnected the hub several times a day for it to clear but always comes back. Starting to think we’re screwed.


#15

I had a support tech reach out earlier this week to help out. I’m still waiting for a response on the actual resolution but would recommend opening a support ticket through the 800# to get the ball rolling.


#16

Hi All,

Problem solved. Support reached out and effectively reassigned the ghost sensor in the hub to one which appeared within the IDE and app. I was then able to remove the sensor in question and re-add it back successfully using the reset process. So if you are still having a problem, open a ticket with the support team to get your system back on track. Patience required though, it did take some time to get a response once a ticket was opened.


(Matt Pavelko) #17

I re-emailed ST tech support, and told them they had 24 hours to fix the issue, or I was going to go on a Twitter tirade.

They obviously webbed in to my adt/ST panel, fixed something, and then sent the following response (Which fixed my ghost device issue)

Good Morning Matt,

Thank you for contacting Samsung SmartThings.

**I completed my investigation. You should be able to now see a device called “ADT Door/Window Sensor” in your SmartThings application that would correspond with the device in question. If you would, delete that device from the application and it should correct it showing up on the panel as well. Please follow the steps below to delete a device.

  1. SmartThings
  2. Three bars on the left
  3. Devices
  4. Three dots on the right
  5. Edit
  6. Tap the red line to delete the device**

You should be able to now re-add this device and add many more. If the changes did not reflect on your end or that you cannot add a new device, please let me know so I can further investigate this issue.

Sometimes you need to put boots to asses to get things fixed!

Good Luck,

Matt P