ADT/Smartthings Motion Sensor is not working

Suddenly panel alarm the message “Motion sensor loss supervision”, same alarm 3 months ago, last time I reset it from the back of the sensor and it was ok, It was no need to reinstall or repair (just) tap on the back switch), then sensor worked fine, but yesterday the same issue, I reset it at the same way, panel recognized but sensor is not working at all, I had to test it in test mode with lateral button, but NO RED LIGHT blinked at all, any idea ? there is no motion detected, any action I need to do? or just the device blowed up ?..Its only one year old…from the unboxing. THANKS anyone can help me…

I have a similar problem. I connect the ADT motion sensors to my ADT smart things security hub. They connect fine, but after a while they stop working. A few minutes after being connected it seems as if they do not sense any motion because you can walk in front of it and the light does not turn red. I have done a walk test and that works fine but once you go past that point a few moments later they stop detecting motion. I have reset them numerous times and even contacted customer support. I was told that I have a bad sensor but in fact two of my motion sensors are doing exactly the same thing. It’s interesting because when I first set up the system I did not have this problem. I ordered a second motion sensor to add to the system and when I did that the motion sensors stopped working correctly. I did a hub reset along with resetting the sensors and that did not produce any positive results. Is it possible that there needs to be an update to the system in order to correct issues like this? Any help or input would be greatly appreciated.

Same here. I had the same issue brought new sensors per support and that did not help. Support was unable to resolve this issue so after months of fighting it I gave up. I am pretty sure it an issue with the hub and not the sensors. This hub keeps turning off the zwave radio. I know these sensors are not zwave, but it affects being able to repair them.

1 Like

Upgrade here, I Got the sensor work again, and perfectly working, after a week with no sensor working, I reset it again (just for to be sure), very close to the hub (pushing 2-3 times back switch…etc all manual instructions), then it worked again !!, I did it exactly as previously but last time with no result, but now works!
My conclusions:

  1. Tech support people in USA or other countries maybe does not have enough knowledge or trainning or experience (imagine Mexico, users we have to go ourselves…hehe), as most support help, they work by “book reference formulas” and maybe they never have been configured a system.

  2. Reset device could be the solution and maybe does not work at the first attempt but if you keep trying, for an unknown reason suddenly could work, try another day another time…

Good Luck with mysterious technology !!!..