SmartThings Community

Adt smartthings devices not pairing

I have the ADT ST hub and have about 15 door/window sensors, 1 smoke detector, and one motion detector paired and working great. Also have a couple compatible light bulbs paired.

Now, I bought many more smoke detectors, a carbon monoxide detector and more door/window sensors. Each time I try and pair them through the app, it takes the hub to “system inactive” statusand the device never pairs. I have tried multiple smoke detectors (same model as one already paired), both scanning Q-code and manually entering, used two iphones to try and pair, uninstalled and re-installed app, used both classic and new ST app, reset wifi, used 2G and 5G, tried carbon monoxide detector (new), and NOTHING pairs anymore. I am not a tech novice but there has to be something I am forgetting or a bug in the app. After I close the app (after pairing cycle either times out or I physically close the app, the hub will return to normal status where it can be armed and monitors previously installed devices - including a smoke detector that is the same model I am trying to pair now. I cannot remember if when pairing successfully before if the hub went to this “system inactive” status or not. That seems odd that it would do that when the app is open and actively searching for a device to pair with, so I don’t know if that is the issue or something else.

I should also mention that the phones (2 different ones tried), the new device, and hub are all within 5 feet of the router and each other - all sitting at the same desk I am sitting at so it is not a distance issue. I even tried literally having the smoke detector on top of the phone on top of the hub and same result.

Finally, the device(s) I am trying to pair ARE in pairing mode (slow red blinking light). I also reset the devices (two quit hits of reset button, followed by 7 seconds hold on the smoke detector as an example) and it performs the reset perfectly. So I am confident the device itself is in active pairing mode.

Anyone else experiencing this or have any suggestions? E-mail has also been sent to ST support with no response yet.

I have the same problem with the SmartThing ADT Hub “system inactive” when trying to pair a second SmartThing ADT Motion Detector. I just recently purchased a SmartThing ADT Security System that has two door sensors, one motion detector and a ADT Hub. Everything got connected to the hub with no problem using the SmartThing Classic Phone App. When I purchased a second ADT motion detector, and try to pair to the hub, the hub will goes to “system inactive” and device not pairing. I also purchased a ADT Smoke Alarm, and it will do the same thing, not pairing with “system inactive”. Is this a known issued with the SmartThing ADT Hub? Support team needs to let us know what is the problem?

I too have this problem while trying to pair a new CO alarm. I have reset the CO sensor and retried several times. The hub went inactive once. The other times the SmartThings app timed out after displaying “Registering” on the screen for a few minutes.

Edited to add: I just paired a new smoke alarm without issue. Only the CO alarm is causing trouble.

So has anyone made any progress? I am new to SmartThings. I just purchased the ADT hub and a bunch of smoke and CO devices. I paired 4 without any issues. I bought some more and the new ones won’t pair.

Hi all - I might have found a solution. I had the same issues and thought I had tried everything. My last resort was to restart the hub (via the IDE utilities) and suddenly both my CO and Smoke detectors paired on the first try. - Hope this helps.

What worked for me was unplugging power, disconnecting battery, replugging everything back in, and then entering installer mode. It registered the instant I entered installers mode. Not sure if that part was needed but it all started working the instant I entered into it.

My hub has the same problem,

how to enter installer mode? thank you

HELP

I have the exact same problem and have almost given up. Adt smartthings smoke alarm and Adt smartthings CO alarm will not pair, although I have been able to pair samsung branded multi sensor and iris branded plug.

I have the Adt Smarthings panel and have tried to reset devices, unplugged the panel (battery also), reboot hub from the samsung IDE. Customer support although very pleasant have been zero help. I will try any suggestion.

i have the same problem!
I was able to add the ADT devices few months ago.
After i removed those devices yesterday, i can’t add them back to the hub.
I have tried to reset the hub and devices but still can’t be paired.

It’s working now.
All my ADT devices can add to the hub today.

https://status.smartthings.com/incidents/w7d8zq0vxfvd

Investigating

Some ADT Security Hub users may be experiencing issues pairing new ADT security devices to their panels. Users trying to pair these devices will currently show “Registering” in their app and after a moment or two will receive a “Couldn’t Join Device” error. We are currently investigating and will provide updates as available.

Posted about 22 hours ago. Jun 24, 2019 - 15:11 EDT