Zooz Zen26.. security failed?

  • networkSecurityLevel: ZWAVE_S0_FAILED

What does this indicate? this is supposed to be a Zwave Plus switch.

Is that in the data section for the device in the ide? Might be something added as SmartThings moves towards getting its hubs z-wave S2 certified.

This also happened to me recently. Two out of four Zooz (Monoprice) 4in1 motion sensors.

Same here, I think it is just in preparation to S2 support.

Indeed it is PRJ.

I like these zooz over the GE switches as you can turn off the blue led fully.

1 Like

networkSecurityLevel: ZWAVE_S0_FAILED suggests that the device has failed to establish S0 connection with the hub.

You can try to exclude the device and attempt to include it again and check to see if Security Level has changed. If not, please ping me with your Hub ID and node ID and we can take a look to see what went wrong.


Isn’t S0 connection the only option with hub firmware 24? I have a device i just paired with this message and it is working fine.

Some devices still function when S0 security has failed or not, I think I have noticed that with Switches, but I know Locks will not work if S0 security has failed (as one would expect)

1 Like

Hi, I’m having the same issue and have tried everything I know. Can you let me know if you can look at my setup?

Hub ID: 75bbca50-5225-424a-bc1b-672c48a33acb
Node ID: e83b7d10-3c4a-11e9-90eb-02ef94a47c48

Thank you!

Hello I am having the same issue as well with 2 Zooz (Monoprice) devices. Tried multiple times to exclude and add but still do not show up in Auto-Detect. When i do finally get it added (sometimes as just a door sensor) and update the device handler, the motion functions dont work. I see this security error for both non-functional devices.

Please help!
|Hub ID|24FD5B0000000940|
|Firmware Version|000.024.00020|
|Hardware Version|Hub v2 US|