Zooz ZEN21 Communictions Issue


#1

My hub is within 20 feet line of sight from the Zooz switch. The hub found the device, screen went to “taking longer than expected” but it did find the switch. Paired and all was good…Until the switch stopped responding to commands from the hub. The hub shows the switch is online but turning “On” does nothing and the goes back to “Off”. The switch works perfectly when manually operated. I have been working with Zooz tech support and they are saying the issue is with SmartThings I should try moving the hub closer to the switch. I will try that but want to know if anyone else has had problems with Zooz. I am still running SmartThings Classic as I have never gotten a link to upgrade. Any comment will be appreciated.

MC


(Jimmy) #2

if you run a zwave repair, does it show any errors for that device?


#3

Have not tried that with this switch. I ran repair on the previous switch, (bought two ZEN21 switches and only installed one to try - Zooz asked me to replace with second switch so I did), did not get any errors. I will move the hub closer and run repair when i get home and see if that helps.

Thanks,

MC


(Jimmy) #4

if there isn’t any errors, that means either the switch is totally gone from your smartthings system or communicating fine. Have you tried pulling the air gap on the switch or cycling the breaker?


#5

Air gap on the switch? Cycling the breaker with the 1st switch made the ST hub show lost connection.