Anyone having Z-Wave problems?

I have 2 V3 hubs in different locations using two different accounts. Both are on my iPhone using the latest app. Here are the problems:

  • First hub - Zooz Zen23 switch installed fine. After about two weeks went offline and is now refusing to connect. Manually it still works as an on/off switch but I have tried everything (Z-Wave exclude, etc). I have a First Alert Z-Wave smoke detector which still works on the hub.

  • Second hub - GE Outdoor outlet installed fine. A few days later went offline and refuses to connect. Sent back to Amazon and got a replacement. This one refuses to connect. Again a First Alert Z-Wave smoke detector works fine with this hub.

Anyone have any idea what is going on?

How far are the devices giving issues from your closest repeater?

No repeaters, only the hub.

Zoos is 50 feet. GE outlets were tried 10 feet away.

On the Zooz, that may be a range issue. Do you have a repeater you can drop on somewhere to cut that distance? (yes, I know spec says double that should be good but everyone’s install is different - I only get about 30’ reliably in my home.)

On the GE. Do you have any custom device handlers published in your IDE? If so, republish your device handlers (as long as you’re in there, worth doing all of the ones you have) before trying a full exclude and reset on the switches before trying to re-join them.

The Zooz is my first powered Z-Wave device so I have no repeaters. There is only a 1/2 inch thick sheet of wood between the hub and switch.

I have no custom device handlers set up for anything.

I had to move my Hub a while back to get a Zooz power strip to play right. It just had bad range and caused me all kinds of headaches. I would consider a wired ZWave wall switch in between or close to each of the devices your are having issues with.

It is critical to build a solid ZWave mesh with wired devices.

You can also try a ZWave repair.

1 Like

Well, lets deal with the Zooz first. I’m pretty sure it’s a range issue. See about getting a cheap plug in Zwave wall socket, put it in a plug about halfway between the hub and the Zooz and then run a ZWave repair.

The GE sounds like a completely different issue. Probably something about exclusion - they’re picky about that. Which version of the app are you using? New or Classic.

1 Like

OK I will try that.

I’m using the v3 (latest) app, not Classic.