Zigbee Devices Pairing Issues


(Ash (www.smart-dots.com) / Ashutosh Jaiswal) #1

Today I tried adding couple of zigbee devices to my SmartThings network. The first device was “ST outlet” and the second one was Osram Lightify bulb.

The issue I am having for both devices is below -[ Tried with 2 different bulbs and ST outlet (total 3 devices)]

  • When I try to pair normally ST does not recognize it
  • When I reset and try to pair, ST sometimes says “identifying Device” and gets stuck there, and when I exit the app and log back in, I see a “Not Configured” device. When I choose it, it shows up as a “?Thing”
  • Sometimes when I reset and try to pair, it just doe not find anything, but when I exit app and come back in, the same non configured device with “?Thing” shows up.
  • When I try to change the device type from the IDE, it did not help either - The device does not respond.
  • A hub power off for 15 mins did not help either

I have seen some other threads where similar issues existed and they went away after some platform updates. Not sure if this is platform wide or its just me.

Any other ideas or comments are welcome!


(Tim Slagle) #2

@workmonk

Have we been seeing anything like this?


(John Rucker) #3

Well over the past year and half I have seen this happen several times. However, I have always been able to get my device added as a thing. Is you hub receiving the open network for joining command from SmartThings (does your hub light flash green)? If so and if these devices are supported devices I would ping tech support and see what is going on.

I have seen problems with their foot-printing process in the past but I believe they fixed all them with a firmware update. Its usually a footprint issue when the supported device shows up as a thing.

Oh make sure your device is close to the hub when you join. I know people say that is not necessary but I swear they have had problems from day one allowing devices to join through a ZigBee router.


(Ash (www.smart-dots.com) / Ashutosh Jaiswal) #4

It seems like it fixed itself. Everything paired correctly. The Osram bulbs were not detected, but once I exited, they were found as “non configured”


(Joel) #5

This is the exact issue I’m facing now - I have a ticket open with Smartthings. All my battery operated zigbee ST devices cannot be re added (they locked up in their state so I deleted, reset and have tried to re add).

My original smartthings motion sensor (repeater) are working fine.