Zigbee Devices - None Will Pair


I have had my V1 hub since Kickstarter units shipped and have been using it the last 2 years since I bought my house. I have my entire house setup with zigbee and zwave sensors all over, although the vast majority are zwave. Recently, I purchased two new Smartthings Multi Sensors and to my frustration neither would pair. After a week of trying, finally when I clicked ‘Add Device’ in the android app, it said it had detected a “Thing” on it’s own. I renamed it and saved it, and assumed all was well until I tested it out and it showed nothing in regards to temp or open/closed. Eventually I removed it and tried readding it and it would not readd again (yes, I reset it and pulled the battery out and all).

I then purchased a few more door sensors on black friday, assuming it was just these multipurpose sensors. The Z Wave sensors I purchased worked flawlessly. I also purchased a few zigbee door sensors and not one of them would pair.

I read that some people said buy a repeater, so I bought the official Smartthings Smart Outlet which arrived today and lo and behold it wont pair. Eventually I got it to show up when I clicked ‘Add Thing’ and again assumed it was fine, but it is completely unresponsive in the app and in the IDE shows no events, when I go to Live Logging it also does not show up even when manually clicking it on and off on it’s button. I removed it and tried to readd it and now it will not pair, even when manually resetting it.

I love Smartthings. Some stuff gets me frustrated like the lack of local compatibility and the fact that to upgrade to V2 Hub i have to repair every single device and set everything back up again, but i tolerate it because it works and it will be real good for resale value on my home and when i pass it to the eventual new owner they wont have to do anything. But I can not take this. It is driving me insane.

Please help me here.

What it shows in the IDE under my hub.

What it was showing when i had the outlet ‘paired’ but was nonresponsive.

In the IDE for my hub it shows:

State: Functional
Version: 2.5.7
EUI: D052A8266B260001
Channel: 14
Node ID: 0000
Pan ID: 05E2
OTA: enabled for all non-light devices
Unsecure Rejoin: true

I would contact support to see if they see things differently

Maybe you are hitting a device limit ala the thread below?

Try pairing the repeater as close to the hub as possible just in case there is interference.