SmartThings Community

Unable to pair Zigbee devices


(Brandon Jackson) #1

I have a V2 hub and have been unable to add a new zigbee device for almost 2 weeks and several attempts at support have been useless.

I have reinstalled the classic app, when I try to pair, no devices show up.
I have tried 3 different models at this point, all of which I currently have in use.

Anyone have anything I can try?

Devices tried: Bosh Motion Detector - ISW-ZPR1-WP13, Visonic Door/Window Sensor - MCT-340E, Iris Door Sensor - 3320-L
Firmware 000.024.00020


(Brandon Jackson) #3

I have many zigbee devices, I’ve had the hub for years. As I said, I already have those 3 models in use that I tried.


(Brandon Jackson) #5

Around 20 feet. Exactly the same distance the have been apart for at least a year.


(Tony Fleisher) #6

what hub events are you seeing when you try to pair?


(Brandon Jackson) #7

“Z-Wave include search started”
The LED does blink also.


(Jimmy) #8
  1. how many zigbee devices do you currently have?
  2. of those, how many are mains powered instead of battery
  3. is your hub away from any WiFi access pints an usb 3.0 devices?

(Brandon Jackson) #9
  1. 61
  2. 32 battery, 29 ac powered
  3. 15-20’ from any AP or USB3 device

(Tom Manley) #10

Do you have a self published DTH for any of these devices? If so can you try opening the DTH in the IDE and clicking save and publish and then try joining again?


(Brandon Jackson) #11

The Iris sensors are suppose to use the Smartthings DHT, but I do have a modified one that I forgot about, I saved and published it and I can pair them now.

I think that fixed it… I guess I better publish everything again just in case.

Thanks!


(Tom Manley) #12

Glad it’s working now. Like you mentioned the Iris 3320-L and also the Visonic MCT-340 E work with the SmartSense Open/Close Sensor that we’ve published and that one will also run locally so you might want to switch back to that one if you don’t have a need to do anything custom.


(Brandon Jackson) #13

I am using a little bit custom, I like showing the temperature in the device list instead of the open/close as I use the Iris ones only for temperature monitoring.
At least support is responsive here, thanks for your help.