Zigbee devices no longer work after June 2021 app update

Yup having the same issue as well. Some Zwave but ALL of my Zigbee devices are not able to be controlled with my V3 hub. I noticed all of my devices were triggering very slowly so I rebooted the hub and then none of my Zigbee devices work while some of my Zwave devices also do not function. I did the Zwave repair and then changed the Zigbee radio channel to 12. As I test I tried reinstalling a Zigbee outlet and no joy.

I sent support and email will see what happens. Looks like I will be busy in a few rooms installing good old fashioned light switches until this can be resolved.

Same here. Groups working fine, zigbee individual devices not able to be controlled since last night.

Just got the status text that Samsung is looking into the issue.

I have 84 honeywell zwave dimmer switches as well as about a dozen wired outlets. None of them are working as of yesterday morning. All of the Samsung brand devices work without issue. I killed the 200A Breaker to my entire house to reset all switches and outlets for 20 minutes today to no avail. It’s a V3. Some automation and scenes are working but it’s missing some devices and also I removes and tried re-adding a switching and it won’t add it. Device exclusion worked, just can’t add.

At least SmartThings support has now acknowledged that they have a problem. Hopefully that will be the first step in getting it fixed.

1 Like

I have lost the ability to control all powered Zigbee devices. Battery-powered devices are ok. The hub shows proper status but can not do anything.

I have tried:

  1. uninstall app and reinstall - nothing
  2. reboot hub - nothing
  3. Remove device - cannot add back
  4. Reset Hub - completely dead in the water.

Most frustrating way to waste a day.

Suddenly it’s back for me. I was in the midst of testing and it started working much more quickly about 30min into my testing. My first test (still slow) was using Pi-hole to watch DNS queries to see if I could correlate queries to api.smartthings.com or api.thingspeak.com with either a button press or roughly when the light turned on and I thought (but not entirely sure if) I saw it correspond with a button press. So to dig deeper I did a quick MITM with ettercap (in this case “ARP poisoning,” not as evil as it sounds) to watch traffic and couldn’t find much correlation, at least not in my early test. I stopped since not much longer after doing that, it started working relatively quickly.

I’m not sure what did it; supposedly those two tests shouldn’t have mattered since the things I were doing (some simple on/off switch tests) were supposed to be local. Still confused, but seems to be working again. :thinking:

Oops, this just in: https://status.smartthings.com/

Looks like there is indeed an issue on SmartThings’ end. We just had to toil away for hours and hours before realizing it was on their end after all and not ours. I will say that I inferred it was probably not on my end but still wasn’t 100% sure since the latency issues didn’t appear to correspond much with anything I was doing and it appeared to issue requests to “the cloud” when I pressed a button; but I could be completely wrong on that.

That “monitoring” update looks ominous…literally nothing has changed or improved for me. I still cannot control any of my devices. If I manually turn a device on/off the status does update in the app so there is clearly some communication going on but I cannot control anything thru the app or the website.

1 Like

Just got a text saying this is resolved for all users. My stuff still won’t work. Reporting again.

Frustrated.

Still same issues this morning. Not resolved. Correction, finally after another reboot, dumbthings appear to be working normal again.

I did have to power cycle my hub (v3) and I also deleted and re-installed the SmartThings app on my iPhone and iPad but after that normal operation has returned.

The question is why did it take multiple reports from users over almost a full day before SmartThings support realized they had a problem at their end?? Do they not have monitoring capability on their system???

1 Like

I’m regressing. I rebooted my V2 hub and cleared the data on my Android app. Now the grouped lights won’t work that did before.

Very frustrated that they no longer acknowledge the problem on the status.

https://status.smartthings.com/

1 Like

After digging in more, even stuff that’s on wifi wasn’t working. So I rebooted for the no telling how many-ith time, and now things seem to be back.

So if you’re not working, give it at least a couple of complete reboots over time. Maybe yours will come back?

1 Like

Hi all. Same problem for me as well. All my ZigBee bulbs aren’t working which is a huge pain for the entire house. Reported the issue to Support this morning so that they know things aren’t “operational” as they’re currently reporting. Of course I received back the standard reply, reset hub, clear cache even though it’s not just mobile but ST app too. I also see live logging in ST API but leads to no action. Ugh!

2 Likes

Spoke too soon. Now the problem is back. I can turn stuff on individually, but cannot turn it off and the status doesn’t update showing it’s actually on. The lighting groups (that include the same bulbs) work for off and on.

Did get another degraded performance text from Samsung, so at least they’re looking into it again.

Appears that only my wifi connected devices are working. All of my Zigbee and Z-Wave devices are “Offline.”

I rebooted my router, modem, SmartThings hub, and removed the App. That did the trick for me, but I’m Z-Wave and don’t have any Zigbee. I am appalled at the lack of App installation expectations from Samsung? I assume testing was done before rollout?

Les

I also had several zigbee devices not working. I rebooted yesterday afternoon (Sunday), no change.
I rebooted the hub again just now and all is working again.

If any body is still have issues, this forum referenced doing the z-wave repair and it worked for me. before that, all my ZigBee lights weren’t responding for past 2 days now. Leaving the hub unplugged for 30min was a temporary fix, but went back to not responding. After doing the z-wave repair yesterday, all is working again!

zwave repair: Tap on the Devices tab, locate and open your hub, click on the 3 dots in the upper right of the screen, choose z-wave utilities