No control of Things - SmartThings Classic (13 September 2018)


#1

Been having slow down, now nothing. 9/13/2018 8:30pm central USA. Using iPad, iPhone and current SmartThings Classic app, turning Things on or off results in Turning On or Turning Off for long periods of time and then no effect to Things. This includes real and virtual Things. Routines run, but no effect. Amazon Alexa devices respond acknowledge successful operation of Things, but no effect.

Hub is up and online. IDE indicates Things online.

What should I check?


(Steve Jackson) #2

Have you rebooted the hub? That would be my next step.

I just checked and I’m up. I’m in Florida on Shard 1, V1 hub.


(jkp) #3

(Micheal ) #4

I had the same issue…rebooting the hub (you MAY have to physically pull the power) seemed to fix it for me.


(Micheal ) #5

over 1/2 hour and still working…everyone else back?


(ActionTiles.com co-founder Terry @ActionTiles; GitHub: @cosmicpuppy) #6

No problems for me… but I’m on V1 Hub only.


(jkp) #7

same - I am not seeing any issues


(Lee Florack) #8

All OK here.


#9

I pulled batteries out of hub, pulled power, removed Ethernet connection. Let hub sit for awhile. Reset my router while waiting. Put hub back together, waited for whatever it might do. Looked at Hub motivations, activity feed and its checking connection and says connection healthy.

Things still not working. Alexa worked once, now not controlling.

Thanks for everyone’s interest.


(Micheal ) #10

Mine just dumped again. Rebooted and going to bed :slight_smile:


(Mircea Cosmin IonicĂŁ) #11

I have the same problem. The lights do not work. It works three times after restarting and then … nothing. DHT lights are the problem. After a few uses, nothing works


(Jimmy) #12

Only local automations working here. Hopefully fixed by the morning.


(B Mac) #13

All Z Wave devices not working for me, after a reboot of the hub everything works fine for a few minutes and then no response on devices from google home commands or the classic app.


#14

Holy dumpster fire, batman. My parents are flipping out because all their zwave light switches are installed in utility closet panels and triggered by remote switches.

Not cool Samsung; not cool.


(Bob Dunkle) #15

Having the same problem. Rebooting hub lets everthing work for a while, then everything stops responding.


(M Silverman) #16

All my Z-Wave stuff reports offline. Since late last night I noticed (11pm EST). Rebooting the hub via API does not actually reboot the hub (does not drop ping). I will have my fiancee try and unplug it for me and test further.


(Jeff) #17

I am having the same problem. Noticed it about 11 hours ago. I rebooted the hub and all was working… woke up this morning and had to reboot again to be able to control. I noticed that before the last reboot, I logged into IDE and nothing was coming in on Live Logging. After reboot it is normal chatty and things are working… let’s see how long it lasts.


(Scott Windmiller) #18

Same here, no lights/switches working. Seems like my contact sensors and presence sensor for my daughters phone worked.
Has anyone contacted ST?


(Jimmy) #19


(Scott Windmiller) #20

Yeah, saw that too…not resolved! I sent in a ticket.