Zigbee Devices Incorrectly Shown as Disconnected in new SmartThings App

There appears to be a bug in the new SmartThings App that shows all Zigbee devices for one of my locations as “disconnected”. The devices do not show as disconnected in the IDE nor the Classic App. Even in the new app I can click on the device and see it’s status and make changes to the state of the device. For instance I can turn on/off outlets and see the power feedback, but for some reason the App thinks the device is disconnected.
I rebooted the hub and the problem did not correct.

That issue is one of many being reported with the STSC app. :frowning:

SmartThings (Samsung Connect) UI Update - Android 1.7.27-25, iOS 1.6.27

I had the exact same thing happen to me, too. I was able to resolve it by powering the hub down for 15-20 minutes (including battery removal), then plugging the hub back in. After that the new app was reporting the ZigBee lights as connected.

I finally got my Zigbee devices to reconnect. I noticed that a few had reconnected by themselves, so I did a reboot of the hub from the IDE. After the reboot they all came back online.

1 Like

I just had this same issue, but it wasn’t just the new ST app…the device (Sylvania bulb) showed disconnected in IDE too. Really odd since events including it still worked (lighting group commands, using the wall switch the lights in that room are set to mirror, etc.). Rebooting the hub via IDE fixed it.

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.