ZEN55 Goes Offline

I added a ZEN55 (low voltage sensor for line powered smoke alarm) to my network about one week ago. When I first installed it, ST defaulted to a Zwave switch, which did not worked. I installed the applicable Zooz custom edge driver and that appeared to work fine. It worked fine for several days and then went offline. I tried the power cycling approach and this worked for about a day, and the same issue has resurfaced. The Zooz technical online help basically says to exclude/reinclude, which is a hassle given how the unit is wired. I’ve not yet tried network re-build as I have one other non-related issue that I don’t want to provoke right now; however, the smoke device sits probably 10 feet from a line powered Zwave switch, although not sure it has the S2 security authenticated, which I did do after a few tries on the Zooz device. Any other troubleshooting alternatives?

The Zooz Switch Edge driver.

Same here. Mine was offline for a while but I noticed when the smoke detector goes off it does “wake” back up for about a day.

I’ll have to wait next time it goes awol. last time i flipped the breaker to “fix” it.

Same here. It’s happened four times, at roughly ten day intervals. The first time I climbed up a ladder, removed it from the box, excluded it and re-included it. The second time I was able to reset it by cycling power at the breaker (very problematic because of the circuit it’s on).

The third time, power cycling didn’t fix it. I couldn’t exclude it from the Android app: “This device can’t be deleted because it is operating normally.” After fiddling with it for hours I was finally able to force exclude it using the command line interface:

smartthings device:delete <deviceId>

and then I could re-include it… When it went offline for the fourth time at the beginning of this week I just gave up. I’m hoping for new firmware someday.

It’s located six (vertical) feet from a GE Z-Wave switch, and about ten feet from the hub so this is not a signal strength issue. My five ZSE42 leak detectors all go offline momentarily every few days but always come back within a minute or two. None of my 41 other Z-Wave devices have this problem. I ran a Z-Wave repair after the first failure… It is S2 authenticated, running the zooz-zen55-dc-signal-sensor e9d4548f-0f0d-4e82-9db2-2e94d6c97d9e driver.

Sounds like we have the same issues. I’ve gotten mixed input as to whether over the air firmware updates work -does that on;y apply to Zigbee? or does it require a manual process to serve up and then install it? I’ve not requested Zozo help, but vaguely recall an initial warning about potential firmware updates being needed.

thesmartesthouse says, “Beta Release This device may not be fully integrated with your hub at the time of purchase. You may need to update the firmware of the device after the purchase.”

I update firmware manually: I have a Zooz Z-Wave Stick 700, and I installed SiliconLabs’s Simplicity Studio on my desktop computer. To update, I exclude the device from SmartThings, add it to the Simplicity Studio/Z-Stick network, update the firmware, exclude, and re-add to SmartThings. SmartThings made this process much easier in the past couple of months when they retained placeholders in automations for devices that have been excluded, and flag those automations with a red dot.

I hope a fix is in the works.

I can confirm the same behavior. It goes offline after a few days. I haven’t kept track but its happened 3 times. Each time I need to exclude/re-include to get it back. Pressing the button on the device doesn’t wake it back up. @krlaframboise Any advice on this? Keep waiting for it to be non-Beta?

1 Like

Also have one of these ZEN55 devices, running firmware v1.2. It successfully paired with the hub and all was well for several weeks. Then the device went “offline.” I waited several days, hoping it would wake up & “phone home”–which should resolve the problem. It didn’t.

So, I toggled the power to the smoke alarm circuit. The device came back to life, re-connected to the hub, and reported “online” in both the SmartThings app & Advanced Web Interface. All looked good.

Several weeks went by and the same thing happened: smoke alarms went “offline.” They have not re-connected to the hub.

The device is in a ceiling box located approximately 20’ from the hub. There is a Zooz ZEN77 Dimmer Switch running firmware v4.1 in the same hallway approximately 12’ from the Smoke Alarm that is working flawlessly. Perhaps the ZEN55 connects through it to the hub, I just don’t know.

Next step will be to toggle the power to the smoke alarm circuit, hoping to bring the ZEN55 back “online,” after which I will do a Z-Wave Repair to make sure the device has a reasonable route back to the hub. Then, wait and see…

Point of interest: in my other location (1500 miles away; won’t be back there until mid-November, so am limited as to what I can do from here) is a ZEN04 plug running firmware v1.2 that went “offline” not long after leaving last spring. I have been unsuccessful bringing it back “online” remotely.

Is this a known problem with these Zooz devices with the aforementioned firmware versions not waking up periodically to phone home? @krlaframboise @TheSmartestHouse – any ideas?

Note: A similar “offline” issue occurred for a while with a Zooz ZSE42 XS Water Leak Sensor firmware v1.3 that was resolved by adding a Zooz ZEN76 firmware v2 on a nearby lighting circuit to provide a better/stronger Z-Wave route to the hub. The ZSE42 XS would always re-connect and return to “online” status on the hub prior to adding the ZEN76 and has not gone “offline” since making that change a couple of months ago. This leads me to conclude this particular issue is not on the SmartThings side–rather in the Edge driver, or (more likely?) some failure to “try again” in the ZEN55 firmware. Just a guess from an old firmware guy, LOL! :wink:

I agree, this is not a SmartThings issue. I’ve had my ZEN55 on both ST and on zwavejs2mqtt connected via a ZST10 and it behaves the same way. I was hoping they would release a new firmware to fix it but so far no dice.

1 Like

Hi everyone, we haven’t been able to replicate these issues or haven’t received any similar reports for the device from users on other platforms so it’s hard to say what’s causing this for you. We’d recommend getting in touch with our support to troubleshoot each case in more detail.

The beta warning is a standard message we include for all new products, primarily because hub integration (drivers, etc) take much longer these days on the platform side so we want to set expectations right. So far, we haven’t discovered any major issues on the hardware or firmware side that would result in lost connectivity or other performance problems.

Devices being marked as offline are one of the most common symptoms in smart home networks and they may be caused by multiple factors, this is why we encourage anyone having any issues with their Zooz device to report them to tech support first to help us diagnose properly.

1 Like

Glad to know that the firmware update is not the magic bullet at this time.

I’d be glad to report this, but I had to buy my device through Amazon (at a steep markup), as I’ve been backlisted from ordering from the smartest house. Can I still use this resource, as it asks for my order #? Unlike other devices, this may be harder to troubleshoot though as the smoke detectors are hard wired and accessing the device will require I remove the smoke detector, mounting bracket and then flip the breaker to do many of the troubleshooting steps I’ve done with other devices. It’s also hard to leave the smoke detector hanging from the ceiling for extended periods between troubleshooting emails either…

It would think it would be helpful to get some idea of how many ST users are having issues (at least that are active on this forum) to provide some typical details from each of us before we go through multitudinous troubleshooting steps that might be repetitive?

Mine kept going offline and resetting the breaker to get it back wasn’t ideal since my smoke detectors aren’t on a dedicated circuit. So I got tired of it and left it offline for well over a month.

Earlier this week all of a sudden the first smoke detector (First Alert 9120B) on the circuit started malfunctioning and causing the alarm to go off. It was also doing some odd chirping and not one of the normal chirps/beeps based on my research. So I ended up disconnecting the smoke detector temporary while I waited for a replacement 9120B. I did not reset the breaker but as soon as I disconnected the malfunctioning smoke detector all of a sudden the ZEN55 started working again. I’ve since plugged in the new 9120B smoke detector and all is fine.

Could be one big coincidence but I thought I would mention all this in case perhaps it might help someone else. It could be that there was a fault elsewhere on the smoke detector circuit causing issues for the ZEN55 or maybe just the fact that the smoke alarm actually went off that “woke” it up perhaps. I don’t know for sure but it’s been working for almost a week now. Previous to this it would go offline after like a day or two.


Two power outages last month did not result in any long-term changes as after a few days, the ZEN55 went offline again. I guess I’ll need to burn some food and see if that approach works…

Zooz updated the firmware about a month ago. It seems to be working fine for me now, where it used to go offline. Anyone still having issues should reach out to them.

Previously they indicated that firmware was not an issue, however, I submitted a request today. Will see if that helps.

They had later found it was…

Yes, support confirmed that I need to update to firmware V1.3. I’ve started the process of getting the firmware, software and Z wave stick to do this as ST does not support ZWave OTA firmware updates.


Were you forced to buy all of that? Couldn’t they ship you a new Zen55?

I’m past the return period, I’m sure and I was warned that an upgrade might be required. It appears the software is free and the Zwave stick was about $35, and I got the long distance one, in case I have that use. The time/hassle to do this may be the most involved part. I figure I may need to use this again, unless ST rolls out this capability soon. I see other Zooz devices have added functionality with firmware updates, so may consider that if this one goes well.