Z-wave stopped working from V2 Hub


(Kola Adekanmbi) #1

Suddenly yesterday, all my z-wave stopped responding to commands from my android smarhings app. I can controlmy z-wave devices from other secondary z-wave remote controllers and, manually. I have power cycled my hub three times without any improvement. I have uninstall and reinstalled the android apps. I also noticed that all the power allowance Smarapp are not working. The motiron sensors events are firing.
Of note, I have used other z-way controllers for more than 8 years and, occasionally, this happens but it is always cured with power cyling of the primary controller. I have email support but no reply yet other than generic acknowledgement of my mail.
Any one with an insight as the cause and, the solution to this problem is appreciated.


#2

My hub is doing the same… Not responding to events or to individual commands.


#3

I am using the Apple IOS and the hub isn’t responding… do I need to reset? Have internet connection with all other devices in house so that isn’t it… steady blue light now and I reset router with no results


(Pizzinini) #4

Die you try going into the IDE - my hub - enable zwave module.

I used to have the same problem a while ago and that usually fixed it for me.


(Kola Adekanmbi) #5

I don’t think I have that option in my android app. Could you expatiate a bit.


(Pizzinini) #6

The IDE is the developer portal for Smartthings:
https://graph.api.smartthings.com
If you don’t have an account you can request one. This will get you access to additional settings and configuration options.


(Kola Adekanmbi) #7

I locate it -There is no option enable z-wave module


(Kola Adekanmbi) #8

Well interesting updates folks…Two days ago, one of my power allowance smartapp fired so I thought, is the hub web based function back? Subsequently, I checked other functions like turning on/.off light, opening/locking z-wave lock, etc. Everything was back to functioning perfectly.
The following day however, I was reverted back to dysfunctionality. Everything stopped working except the locally control events.
Speaking with SmartThings, I was told that more than likely, it was the hub and a replacement is on the way. This was before the one day miracle I spelled out above. My reading of what is going now though is that the problem is at the web end of SmartThings. I doubt it is the hub because as I stated, all the local events are firing without any issues.
Another issue is that it took me several days to add all my almost 100 z-wave devices to SmartThings so, having to do that again is not something I’m looking forward to especially when I’m not convinced it will solved the problems.
Pizzinni, I did finally locate enable/disable z-wave on the IDE web and, I did as you suggested but it did not make any difference.
I apologized for the long post but I wanted to provide a full detail of what is goingon. Any input is appreciated.


Power cycle hub remotely?
(Marshall) #9

I had something similar happen. However my Z-wave was not working from the start. I installed 7 GE on/off ZW4005 switches to control my outdoor lights. I installed them and set up the hub, and I couldn’t any to pair. I called support, who were helpful - we did general device exclusion, nothing either.

We went into my router/modem and changed the firewall settings to allow the certain ports open. “This problem can occur when outbound traffic from a local network is being blocked. Double-check your network settings and make sure the following ports are open during initial setup: 11111, 9443, 443, and the NTP port (123)” Still nothing.

So they sent me a new hub, saying the one I had may be defective. It came with some sensors. I got the new one hooked up and working - and I was able to get the sensors and switch it came with paired! However I found that these were ZigBee devices. Ive tried going into the IDE and using the utilities - enable Z-wave. nothing again.

Here is the info.

• appengineConnected: true
• appengineEnabled: true
• appengineVersion: 1.0.19
• backupVersion: 0.0.0
• batteryInUse: false
• bootloaderVersion: 0
• hardwareID: 000D
• hubcoreVersion: 000.014.00022
• localIP: 192.168.1.7
• localSrvPortTCP: 39500
• localSrvPortUDP: 0
• macAddress: D0:52:A8:72:89:12
• videocoreVersion: 0.8.6
• zigbeeChannel: 20
• zigbeeEui: D052A8728BFE0001
• zigbeeFirmware: 2.0.31
• zigbeeNodeID: 0000
• zigbeePanID: 218C
• zigbeePowerLevel: -2
• zwaveControllerStatus: 3D
• zwaveHomeID: D10B803E
• zwaveNodeID: 01
• zwavePowerLevel: 0
• zwaveRegion: 1
• zwaveSerialVersion: 0
• zwaveSucID: 00
• zwaveVersion: 0000

As you can see there is nothing in the Zwave version. Not sure if this is normal or not? I bought these switches because they were advertised as working with the smartthings hub right on the box. Customer service also said it could have something to do with my modem/router. I am in RI and have Verizon FIOS - they told me there were a number of cases of issues with this. They are looking into it - not sure if it is the router/modem which is an all in one unit. It is verizon mi424wr - looks like it is not available anymore and I think it is a few years old. But before I go replacing it I want to know that is the problem. I am already almost $500 in the hole and nothing is working.


(Bernie H) #10

Any chance of taking the hub and a switch over to a friends house using an different modem/router and giving it a try? It should tell you where the problem lies or at least give you a better idea.


(Martin) #11

Since the Update, all of my GE zwave duplex receptacles and in wall smart switches do not work which is half my house, including indoor and outdoor Christmas lights. Dimmer switches have a mind of their own now. And Rule Machine rules not working. Thanks for the update Samsung. Way to ruin what was an awesome Christmas gift. So frustrating! I created a support ticket, no response yet.

Home automation was a Christmas gift to girlfriend and I am so frustrated and close to uninstalling everything and returning it!


(Aaron) #12

I’m having the same problems with my GE switches. Dimmers work sometimes, relay switches do not work.


(Scott G) #13

@slagle @jody.albritton any idea if this is something systemic? There have been quite a few threads and posts about zwave switches in particular disappearing from the network lately. I’ve lost one in the last few days too. It’s still operational, but no longer in ST.


(Martin) #14

Worked before update. Now it doesn’t.


(Tim) #15

All of my Z-Wave switches and outlets have stopped working. However all the plug in type devices still work.


(Michael and Jessica) #16

It’s got to be a system issue, too many people at the same time is not a coincidence.


(Ray) #17

I can also confirm most of my z wave on off not working but zigbee still ok after the update. Also the icon for the z wave on off switches are no longer there. This is my 3 incident reports today already. You guys should report it too.


GE Z-Wave Switches and Dimmers not working right
(Michael and Jessica) #18

I can confirm your finding that if you change the devices from Z-Wave Switch to Relay they resume function. Perhaps all Z-wave switches should be converted to relays until the issue has been resolved?


#19

Well, for me, z-wave switches aren’t controllable from either ST 2.0.6 or 2.0.7. The status of the switch(es) are correct, but only if I manually turn switch(es) on/off. BTW, I’m still on the v1 hub.


(Tim) #20

I should also note that I am on a version 1 hub of which I have another at a separate location and it too can no longer control the Z-Wave switches.