Z-wave motion sensor stuck in motion!

Does anyone else have trouble with their motion sensors getting stuck? Mine hav never worked and I’m not finding any answers. I’ve tried everything I can think of. Even when the battery is out it still says motion. I put duct tape over the viewer and guess what. Still says motion. It connects to hub with no issues. Is there anyone who has figured out how to make them work?

What brand and model sensor?

Yep, there is even a support article to help:

Model zp3102us z-wave pir sensor and its aeon labs.

I looked into this and didn’t find anything that might help

Hmmm…I don’t know these units. Batteries good? Remove them then add them back? Call Aeon support (last resort)

I’m not showing that model# to be an aeon labs device

If that documents is your device it can be many things but not an aeon labs device. If it was sold as such… Return it.

1 Like

That is not Aeon Labs, that’s Zipato. Like any other z-wave sensors, sometimes (unless it goes bad) the motion gets stuck. To fix it, it may require a factory reset. I would first try the power cycle method. Pull the batteries out and let it sit for 5 min. If that doesn’t work, then search on google how to reset the sensor. A quick search for Zipato motion sensor should give you enough choices on troubleshooting the sensor.

same old BS:
it’s “interference”, “change the batteries”, “re-pair with the hub”

something is clearly BROKEN here.