Motion Detector and Door Sensor periodically get stuck! Ahhh!

motionsensor

#1

I have a lot of SmartThings devices and most of them work (most of the time) without any issues.

However I have one door sensor and one motions sensor (both of which are close to the hub). After about a week of working both of them get stuck in some state and remain stuck. They no longer respond, no longer report any events. If I remove the battery and put it back they come online for another week or so.

The problem is not with the battery, or battery contacts. I read somewhere that other people have this issue. Any solutions? Any ideas? This is very frustrating…


(Kraeg) #2

I’m hoping someone answers this as I’ve just started to get this too (in the past week or so). However mines affecting quite a few devices now and starting to get very annoying.

I have a case open with SmartThings as its hitting so many devices but its been nearly a week and no answer yet.

Kraeg


#3

It is very disappointing that this whole SmartThings is such a hack of stuff together. It is clearly an unfinished eco-system but it is not advertised as such.

I am hoping that the community (as it has always been) is more competent that Samsung and can figure out how to fix this.


(Kraeg) #4

I have to be fair, for the past year mine has been fairly stable (the devices I mean) its only recently its been misbehaving.

SmartThings has its problems (you only need read the forums) but (crosses fingers) for the most part its ok.

Kraeg


#5

Two of my devices do this as I mentioned in my original post. I can forgive occasional glitches (and there are MANY of those), but to completely lose sensors forcing me to have to pull the battery out and put it back every couple of days randomly is not forgivable.


(Kraeg) #6

I’m fully with you, I know your pain - I currently have 8 devices which aren’t reporting back (or haven’t in the past 24 hours) so be glad to hear peoples suggestions.

Kraeg


#7

If these are ST branded devices (most likely zigbee) verify what channel your wifi router is set to, try to move it as far away from what your hub is using. You can verify what channel your hub is using by going to the IDE, under Hubs and look for zigbeeChannel.

See if this helps with your issue.


#8

Thanks, I will try that tonight.


#9

I used to have a motion sensor that work but become stuck after sometime, replace battery help but not for long, at the end I figure out its the battery contact point issue. The small piece of metal contact in the sensor just refuse to touch the battery correctly.


(Glenn Brockett) #10

There is a Zigbee/Wifi frequency comparison chart here, It looks like channels 1, 6 and 11 are the main conflicts for WiFi.


(Andrea Bianco) #11

thank you for this chart ! Great info. support tells me it is “likely” wifi noise causing the zigbee bulbs to drop off line. I just checked 2 accounts - channels 15 and 20. So this "shouldn’t " be the culprit i don’t believe anyway. All worked fine until last update :frowning:


#12

These wouldn’t happen to be Osram bulbs would they? If so, update the firmware because these little POS’s were the root of my evil zigbee issues not too long ago. You’ll need Osram’s Lightify hub to update the firmware btw.


(Andrea Bianco) #13

OH They are ! I ordered the gateway should be here tomorrow… let the fun begin. I read that (maybe even your post) elsewhere about the firmware upgrade. . . Thank you for the tip- support NEVER says that part. I was told today an upgrade is on its way… and they “know” about the firmware upgrade not being supported is an issue. I believe this is the issue. . They have worked for months without a hitch, after the last update . . . nothing but problems. Sigh. Will try to do the firmware upgrade on one or two and see it that helps. I hear it is quiet the process. SMILING STILL :slight_smile:


#14

The firmware takes forever to update. First the hub will update, and each bulb separately if I remember right. Be patient, you’ll need it… :wink: