GE Motion Sensor Stuck on Motion

I have three GE motion sensors. Two out of three have stopped working. They are essentially stuck on motion detected when I go on history though they’re not registering any motion. one of those three is working perfectly fine. I have reset the devices and still no luck. I have removed them from the hub in installed them to the hub. Still no luck. I tried Z wave edge drivers and still no luck. Wondering if anybody has any experience with this? I have attached a picture of the motion sensor on SmartThings with the new edge driver. I believe this is the Z wave sensor CS Edge driver, which is an update to the Z wave sensor philh30 driver. Any ideas? For the one sensor that is working, I have not done any updates on it as far as the drivers go.

Check to make sure exactly which edge Driver is being used. There have been a few reports recently of some devices (but not all) mysteriously being changed to a different driver and then not working. :thinking:

You can see which driver is being used on the advanced page of the official web interface to your smartthings account.

1 Like

Yup made sure it’s the correct driver

This just happened to me too. Tried the same things you did over and over and for some reason it just started working again.

No rhyme or reason to this madness with smart things and devices anymore…

Maybe I just have too many old devices integrated…


Ok so just like that, it started working today. Hope it worked for you too. I did not do anything so maybe the ST folks did something’s on their side.