Z-wave devices not working since Friday


(Beau Dolinsky) #1

I have noticed that all my z-wave devices stopped working on Friday, July 29th. I have tried rebooting the hub several times and repairing the z-wave network. In the logs I am receiving the following error, Failed to update mesh info.


#2

I’m sure that’s frustrating!

First, the possibility with the easiest solution: if you have any Sonos devices, remove them from the network and see if the Z wave devices start working again. This has been a known problem.

Next onto the less easy but more likely possibilities. Since you’ve already run the zwave repair, what device did it say had that error?


(Beau Dolinsky) #3

No Sonos. I have 3 z-wave devices all of them have stopped working and cannot be repaired. I am trying to avoid deleting the devices and adding them back,since they are linked to several SmartApps.


#4

I only had one Z-Wave device, a dimmer outlet that worked for about a week. I had to remove it, leave it out for a day and then re-add for it to work. It is just cycling now to make sure it stays working before I plug in any lights again.


(Michael) #5

Hope you have better luck than me. All my Z-wave devices (6 of them) stopped working one day about 2 months ago. Worked with SmartThings on and off for a while with no luck. I have a trade hub coming from SmartThings now to see if a new hub will fix the problem.