Zwave device/network issues starting in the last 2 weeks - just my hub, maybe?


(Scott Swanstrom) #1

I’ve been having trouble with a couple of relays (landscape lighting) on the far edge of my zwave network for a while. But in the last two weeks, I’ve had porgressively more of my z-wave light switches go down. The sequence was that more light switches started to not work and then today when I ran the zwave network repair - almost all of my zwave switches and relays throwing “failed to update mesh information” errors and are not working. I do have a few sensors and two light switches that are still working, however.

I don’t see anything else about firmware updates or other fundamental issues causing widespread z-wave network issues recently (and my installation is basically 2-3 years old now). So, it seems this might just be something going south with my hub. My hub is installed very centrally in my house, so I don’t think it is a single device failure causing errors further out in the network (but maybe it is?)

Has anyone else experienced such a progressive decline in zwave network functionality (or heard of it)?
Any other pointers to try to debug what is going south?

Thanks all,
ScottS


Devices offline, no fix in sight. Smartthings has acknowledged the bug
#2

I’m sure that’s very frustrating. :disappointed_relieved: There are a couple of different things that could cause this. If you have one bad zwave device, it could be flooding the network. That’s most commonly the device most recently added. It could also be that a critical repeater has gone down.

There’s also a completely separate issue which is been affecting a number of members which just started in the last few weeks and appears to have to do with the new health check feature that was added.

Definitely report it to support. They may be able to see something from their side.

https://support.smartthings.com/hc/en-us

It might be related to the following more widespread issue:


(David H.) #3

Not just you, Scott. As JDRoberts posted, there seems to be a bigger issue going on. I have a similar installation as you and I’ve also experienced essentially a massive ST failure over the last 2 weeks, and network repairs have not made any headway. Today I’ve been re-adding things and trying to fix it manually. Not fun.


(Scott Swanstrom) #4

Thanks for the info. Could you get devices to exclude properly in order to re-add successfully or get the replace function to work? I only tried one of my devices but I could get neither to work. So, I’m not sure I can even go the painful manual path of re-adding…