Yale Connexis L1 Battery change

HI

I have had my yale L1 working for a couple of months now and i checked yesterday and the battery was showing 1% so I swapped the batteries in about 20 seconds (max time batteries weren’t in door) and now smartthings cant see the lock - shows as unavailable

Am I right in thinking i need to move the hub to the door again and reconnect to the hub?
As this would be very annoying as i would have to move a hub and find another 10m ethernet cable just to get the door to register again - everytime the batteries need changing

any suggestions without doing this to get it to show again

thanks

A good long term solution, make sure the lock is no further than 20ft from the nearest repeater. Try to reboot the hub and do a z-wave repair

hi

my main hub is no more than 20 feet from the lock, the only way to get it to register again was for me to move the hub closer and remove the new batteries on the lock and then it finally registered again within the HUB

very odd

If you don’t have any repeaters consider investing in one, it’s a big difference to the mesh quality

hi

i dont have repeaters as such i do however have a BT home wifi setup which gives perfect coverage everywhere

but the Yale lock still wouldn’t connect - but all sorted now so no worries

1 Like

well the batteries have run down all ready and back to the same mess to try and get the lock registered in Smartthings

i really dont know whats going i would have thought the batteries would last more than 50 days?

anyone have sae lock and experiences

lock is used probably 10 times a day if not more

The Conexis lock is known to have battery issues with the Z-wave module firmware. Contact Yale support, they’re generally quite good to replacing defective units. One other thing you can try is to “reset” the lock. See your lock manual on how to reset it, if that doens’t help see if Yale can send a replacement Z-Wave module.

ive logged a support ticket with yale and i will see what they say and report back

Ill also try a reset of the lock at the weekend and see if that helps

1 Like

logged a ticket 20 days ago no response from Yale, chased a week ago via email no response
spoke to them today not help at all just going round and round in circles
just got another notification from lock today see screenshot below - batteries have been in for 20 days

Try resetting your lock and see if that helps.

Also keep in mind that battery level fluctuations are normal, especially as the battery wears down.
This is because as you use the lock it draws current from the battery, this causes the battery voltage to drop. The more your use it and higher the current drain the higher the voltage drop. When voltage drops the lock registers a lower battery level.
When the lock is left unused for a while, the voltage recovers (when left along for a long while it returns to no load voltage) and hence the lock registers a higher battery %.
Essentially as the battery wears down more it has less capacity and the impact of a high current drain causes a higher voltage drop temporarily.
This is particularly more susceptible to alkaline and NiMH batteries which have deep voltage curves. If you want to avoid this try using 1.5v lithium batteries which have a very high current capacity and almost flat voltage curve.

See this post for an examples of differences in battery voltage curves.

In general for deadbolt locks it is very advisable to change the batteries when they drop below 50% as they start getting unpredictable with high current draws (like when the motor is used) and can cause a lock shutdown if the voltage suddenly drops too low.

See this post image for suggested battery levels thresholds for different devices

that isnt my lock it has a different way to reset - which invloves removeing the lock completely if memory serves

just not sure why its battery is running down so quickly

That’s just a bad z-wave module it’s a known issue with yale locks, it happens sometimes but I’m surprised that Yale’s taking so long to respond to you. Usually they’re pretty responsive.

I’ll chime in here as I took recent delivery of the Z-Wave module 2.

If the module is in place, batteries last between 3 and 5 days with normal use. I’ve already had to do the 9v battery trick once (I had the foresight to leave one in the shed).

No problems since removing the module. I’m tempted to send it back, Yale haven’t responded to any enquiries so far.

That said, I haven’t tried a reset (although I did reset it a couple of times on installation).

well another 4 days past and still no response from Yale first logged date 1st feb- very poor service

ill log a new ticket on the web

You’d do better calling them. I did so this afternoon, they seemed surprised nobody had got back to me.

Before I even mentioned ST, they mentioned it to me. They seem to be able to correlate the battery issue with an ST firmware revision, and have asked me for some information. They appear to be building some evidence in order to approach Samsung.

The more people they are aware of with the issue the better.

hi

Finally got hold of Yale, had no response from emails and finally got to speak to someone
as reported before by other members Yale are aware of the issue and they believe its the ST firmware thats causing the fault, and are waiting on a firmware update fro ST to fix , he also said module is fine and no need for me to update to zwave mod 2 , so now i think i have to wait for a fix to the firmware

I asked Yale about the reset and they said it wont make any difference and connexis is awkward to reset as well - but who knows

I found the problem eventually to be the Smartthings stock device handler. I switched to RBoy’s DH and it works well and does not drain the batteries.

Unfortunately the module is not working at the moment, and I’m getting a replacement. However once I have that I’m confident that combination will be good.

Hi
Is the new device handler costly?
Do you have a link

Link: [RELEASE] Universal Enhanced Z-Wave Lock, Schlage Lock, Yale Lock, Kwikset Lock, IDLock, DanaLock, August Pro and Samsung Lock Device Handler with Alarm Control, Notification, RFID, Door Sensor and advanced features

He asks $20 for a year, or $35 for lifetime access to all of his handlers and smartapps.

1 Like