Windows Phone App Not Listing Things


#1

I got a smartthings V2 hub installed at home for two weeks now. I have a dozen things connected to it and it all worked well enough for a while. Yesterday, however, the “Things” page became is empty - it would not show the list of switches/sensors connected to the hub so I can’t turn lights or alarms on/off using the app. I also tried to add new smartapp functions but it crashes whenever I get to the part where I have to choose which sensor/switch to use.

It’s the same on three W10M phones in the house (one on preview 14295 and the others on latest non-preview versions. I installed the app on an iPhone and everyhtings works fine.

I also tried all combinations of uninstalling the app, phone restarts, phone soft resets, app re-install, etc. with no success. Help!


UPDATE: Recent SmartThings User Experience & Platform Performance
Platform Update - Release Notes - 04/14/16
#2

Experiencing exactly the same problem with a windows 10 phone - started yesterday.

No items show in “things” and when you click through to an item in rooms, that page is blank too.

I have tried the various combinations you have mentioned too to sort it but no luck.

Android phone works fine.


(ecksomperudenlign) #3

Same problem. My problem started this morning on my Windows 10 Phone. It works and displays fine on my Android phone though.


(Kenyon) #4

Holy crap, I thought something had gotten corrupted with my ST setup! But, I started having the same problem yesterday also! Both on my Lumia 950 XL and wife’s Lumia 950 running the official (latest build) of Windows 10 for mobile. I was about reset my hub just in case there was a device corrupting something. Now I’ll hold off though since others are having the same problem. I wonder what the problem could be though since it happened all of a sudden?


#5

Same here - it’s getting a little annoying that this stuff gets updated and then breaks. Anyone contact/work with support on this?


(Kenyon) #6

I submitted a support ticket, but it didn’t mention that it was only occurring on windows phone since I didn’t know that at the time. I’ve yet to hear back yet though.


(Flip Taylor) #7

Same here, this is getting too frustrating now. Not been with Smartthings for long and regretted almost every moment. Unable to use the app because it simply fails to work. This is unacceptable, when I paid my money it was because of support for Windows. I feel misled and let down now.

Smartthings, if you are reading, you need to create a stable, usable app, especially now that Windows 10 brings universal apps and a potential of several million Worldwide users. You’re missing a trick and driving users to other platforms.

Support ticket submitted again!


(Ken) #8

I just got SmartThings hub and starter kit because of Windows Phone support. The empty Things page is very frustrating!!! Help!!!


(Kenyon) #9

Support just replied to my ticket and said they’re investigating the issue as they’ve had a few users report the same. They said they would email back once they figured out the cause/fix. No timeframe as to a possible resolution however. It definitely needs to be sooner rather than later. I can’t act on anything I have in my house unless it’s set to a routine or “Hello…” routine.


(Stuart Buchanan) #10

get smarttiles you will be less inclined to worry about it as you can still at least control your stuff. as for the issue…me too


#11

@Fuzz, I searched for smarttiles in the phone store and found one by WinAppCare. Is this the app? There are no reviews and the description is very vague. I’m not sure I want to give it control over the locks at my house.


(ecksomperudenlign) #12

Workaround that works for me. Create Room in the app and add devices (Things) into that Room. I was then able to view all my Things in the Room.


(ecksomperudenlign) #13

SmartTiles is not an app. Is a browser based tool >> http://www.smarttiles.click/


(Kenyon) #14

I actually tried this earlier and the app crashes each time it tries to load the list of my linked devices. But, I do have some rooms already created and the funny thing is that out of the 5 rooms I have created, 2 of them don’t show the devices that are associated under those rooms (also blank like “Things”).


(Michael) #15

I am now experiencing the same issue, except on iOS9. Any things linked to a room are accessible through the rooms tab, but the things tab is totally empty.


#16

My Things were showing up until an hour ago when, right after I installed the Lyric v2 thermostat. Probably a coincidence. Any things linked to a room are accessible through the rooms tab, but the things tab is totally empty. My iPad mini shows everything correctly under their specific tabs. Any help with this issue?


(Johnny Giboney) #17

Mine stopped working 2 days ago as well. I got it to come up once. I was a little annoyed that I had to actually unlock my front door manually:)
Am on Windows Phone 10 as well in Fast Preview. happened on version prior to the update I got last night and still happening.


(Ben Edwards) #18

Hi All. This is a known issue and is being investigated. We’ll try to update this thread when resolved.


(ecksomperudenlign) #19

@Ben,
Appreciated you jumped in and updated us. Any estimated of time because it is kind of annoying that we can’t access the devices. I can sort of see the Things in the Rooms but crash as soon as go into the detail.


(mark) #20

same here, doesn’t seem to be related to the recent build of the OS