Where is Dimmer Control?


(Col Hack) #1

So I’ve activated Intermatic HA01 dimmer with ST and it was recognized correctly as a “Dimmer Switch”, however it’s displayed as an On/Off tile in the “Things” screen. I can turn it on and off, but the whole purpose of having a dimmer is that you can dim it, right? If I click on the configuration (“gears”) icon, there’s a vertical slider bar, but it’s totally useless because when I try to drag it, the whole panel moves up and down. If I’m lucky I may be able to successfully drag the slider one time out of ten. It’s a shame that Physical Graph releases a product that does no even have a basic dimmer control. I mean it’s not like I’m asking for sharks with freaking laser beams attached to their heads.


(Dbmet) #2

I think the dimmer control should be on the dashboard too. Have you tried holding the circle by keeping your finger on the screen then moving the slider up and down. I couldn’t get it to work until I tried it this way.


(Col Hack) #3

Sholly hucking fit! That’s ingenious! But you’re missing important detail. First, you have to touch the slider, then use another finger (I use my thumb) to pin the panel down by touching the circle and only then you can move the slider. But it’s still useless because it does not remember the dimmer setting. After you turn it off and back on it goes to 100% and you have to go through the stupid shenanigans all over again. Totally lame! Whoever designed this interface deserves to be thrown in a pool full of sharks with freaking laser beams attached to their heads.