Where did the z-wave utilities go in the app?

Trying to do a Zwave exclude because a GE Zwave switch did not connect correctly. when i look under the hub in the same place as the drivers. The Zwave utilities option is missing. I do see it in the IDE.
Any thoughts?
Smartthings WIFI 3 puck setup

Find your hub in the devices list, select it to enter the device page. Select the three-dot menu; Z-wave utilities is there.

1 Like

Yep That’s where it should be but yet its gone.

Weird. Still there on my wife’s iPhone.


Open a support case so that they fix this. The more cases the better I would guess. Based on other comments it appears that the utilities only show for the v2/v3 hubs and not the ones that include the wifi router functionality.

hum posted a support ticket

Mine is missing on iOS.

force quit the app and open it back up

Swipe up in stack to force quit? Same result. No zwave utilities

Try signing out and signing back in. If that does resolve it, contact ST support. Their first response will ask you to uninstall/reinstall your app.

If you need to use z-wave, you can use the one available in IDE (at least until they possibility shut it down next week )

Happy Holidays and hope you get it resolved. :slight_smile:

Thanks. I tried sign out and sign in uninstall reinstall but no luck. I have an android phone with the same Samsung account which has the zwave utilities. So I can use that to exclude device. Will see until smartthings completely migrate to the new platform.