WEMO Mini does it work with ST?


(Joel W) #1

Has anyone tried the new WEMO Mini? Does it work with the WEMO app on ST?


Wemo mini Smart Plug - 4 pack $70
(Mitch Hansen) #2

I have tried using the WEMO mini and have not been able to get my smart things hub to recognise it yet. I had much better luck with the iHome isp5.


(Shane Schwarzman) #3

Yes they work. I hate Wemo products but it’s the only plug that would fit for my application.


(Joel W) #4

I don’t hate WeMo but I dislike the SmartThings integration of WeMo. I had a very strange problem the day before the firmware update and then on the day of the update. I had a WeMo switch located near my patio door called Rear Spotlight. I removed it and reset it in the WeMo app. I then moved it and set it up and named it Garage Lights. It worked within the WeMo app and Alexa. But the WeMo connect app did not see the change of names and kept showing the old Rear Spotlight. I tried everything even trying to remove the WeMo connect. It thre an error. I called support and they quickly removed the WeMo connect app and I reinstalled it and everything is back up. I have not had major problems with WeMo. I beta tested WeMo connect so I was lucky.

Glad this outlet works, as it is a reasonable price.


#5

@KingStrava How did you get it to work?


#6

Has anyone had any luck pairing the mini to smart things? I can’t seem to get it to work.


(Joel W) #7

You have to install it in the WeMo app first. Now I don’t know for sure if it is recognized by WMo Connect. But lets say it is. Then just go to marketPlace and go to Labs and choose the third one down and see if it connects.


#8

Thanks, haven’t been able to get this to work yet.


(Joel W) #9

Maybe send an IM to @KingStrava


#10

Can’t get it to work. Does not seem to be supported.


#11

I can confirm it is working well. You can add it via labs or with the latest Smartthings app, wait a little bit for the app to search the network.

Both the Hub and the WEMO switch need to be under the same network, of course.

It once failed to report it state(says unknown) but can still turn off/on, I wonder what the problem is.

The benefit of this is obvious: the WEMO work wherever your WiFi can reach.


(DLee) #12

I have a Wemo air purifier (it’s not very good at cleaning air) connected to IFTTT. I have a few virtual switches in ST connected to IFTTT. For example Goodnight routine runs it turns on the virtual switch that turns the air cleaner to high via IFTTT recipe for a few hours than turns back to auto when the virtual switch power allowance turns off. Other virtual switches to turn purifier to low when we turn on the TV (Harmony remote) and turn on high when Goodbye runs, auto when I’m back runs.

So working reliably through ST & IFTTT integration for about a year.


#13

Are you running the “Wemo Mini” in smartthings? I have the switch on the same network and it is not discovering. This may be due to how new the Mini model is being released on January 10th.

I have resorted to setting up a virtual switch and integrating via IFTTT.


#14

If you add a thing manually, then select Smartthings Labs – Belkin WeMo Switch then add it, I believe it will start working.


#15

Unless someone can pop up here in the thread and definitely say they have the “wemo mini” working natively in their ST hub, I’m convinced it doesn’t work or doesn’t work in my network setup. I have seen many “it should work” comments here but I can say I have tried and failed.

Returning them to purchase osram 15A z-wave plugs. IFTTT integration is more complex than I am looking for.


#16

I did, it’s now working with my Smartthings.


(sg333) #17

I could not get the mini to work with smartthings. The wemo and Alexa work but smartthings wouldn’t discover through regular add device nor smartlabs wemo switch. Let me know if wemo mini specifically has worked for you. I may try ihome isp5 instead.


#18

I am abandoning and going with the Lightify switches.

I did learn that my network is not properly passing multicast from the wired port my ST hub is attached to into the wireless LAN. The wemo mini requires UPnP to be discovered, which relies upon UDP multicast. I also learned that different wifi vendors have different limitations for passing Multicast from wired to wireless.


(Frank) #19

Steps to get mini to work.

  1. Download wemo app (can be deleted later on)
  2. Change phone wifi to connect to “wemo mini” network
  3. Launch app and complete setup.
  4. Once complete, open smartthings and add thing manually.
  5. Select “smartthings lab”
  6. Select 3rd one down “belkin wemo switch”
  7. Complete setup
  8. Delete wemo app (optional)

Are there any WiFi outlet plug adaptors that work with ST?
#20

I just received one today and was able to Discover It by adding a thing. Did not have to add manually. This was after setting it up through the WeMo app