Wemo integration


(Allan Cardinal) #1

Smartthings was working with wemo products but last 4 or 5 days started to drop off and now does not work at all. Also unable to get iphones to work on the my hub as presence sensor. They show up as connected but does notsee devices nor show the proper status. Is anyone else experiencing issues with iPhone and wemo. All troubleshooting has failed to correct my situation. My wemo app works perfectly. I’m thinking faulty hub but maybe bad update?


(Keith Croshaw) #2

I have given up on Wemo integration for now as I’m seeing the same issues. Also my iPhone presence sensing has been wrong about whether I’m home or not too, which is concerning because I’m thinking about trying a door lock.


(Rey Rios) #3

Usually when that happens I cycle the hub and everything works ok after that power cycle.


(Allan Cardinal) #4

Cycled the hub 3 times including unplugging everthing for 5 plus minutes. Still same issues no longer works with wemo and iphone


(Allan Cardinal) #5

Now being told by support that known compatibility issues with wemo. Advertising states that smartthings is compatible so misleading.


(Jose S) #6

Yeah… but then what’s the point of home AUTOMATION? For me, my issue with Wemo is that the ST hub wants to have a duplicate version too.


(Allan Cardinal) #7

I have a few different devices, not just wemo, so based on advertising/statements on compatibility made sense to me to try and tie everything together. I’m quickly coming to conclusion that this is not to be with smartthings. I should of stuck with wink and IFTTT.


(Allan Cardinal) #8

until they fix iPhone problem not worth taking the risk, security wise. Funny though works perfectly fine on 2 samsung android phones, just not on iphones


(Keith Croshaw) #9

Yea I’m going to enable notifications if I do and closely monitor the situation before I trust it. I was really jaded by the Wemo thing too, the only reason I’m staying is because you can write your own smartapps and add arduino projects, I don’t see any competitors out there with that flexibility. Wink is sounding promising though, if they get those two things I’d be very tempted.


(Allan Cardinal) #10

Cycled the hub 3 times including unplugging everthing for 5 plus minutes. Still same issues no longer works with wemo and iphone


#11

I have been waiting a year and I also gave up on wemo and hue. I still have hope as I think HUE was talked about at CES. Also this post: How can I improve the reliability of my Philips Hue bulbs?


(Andrea Johnson) #12

I had the same thing happen…i’ve had problems since i got smart things several months ago, the last several weeks seemed to be better - then sometime last week all my wemos just stopped working. I contacted support, they pushed the firmware update, and told me i would need to remove and readd all my devices. it was a pain but it worked - everything has worked great since then.


(Allan Cardinal) #13

That’s good it worked out for you. Hopefully things work for me. But still no word of fix for iPhone being talked about


(Andrea Johnson) #14

I do use an iPhone also. If you haven’t contacted support yet,you really should - I know It’s super frustrating but they are willing to at least try to help out. For a couple weeks, they were exchanging daily emails with me trying to get to the root of my issues. They can also let you know if there are any updates on the horizon that might help out.


(Allan Cardinal) #15

Have been troubleshooting with tech support for almost a week now. Prior to that over a week following troubleshooting guides on the Web site. I think I have faulty hub but tech support keeps on wanting to troubleshoot nothing working properly except door lock. Iphones well never did and tech support hasnt been able to fix either. Will soon call it a day with st and go with another brand as this has gotten to the ridicules mode now


(Keith Croshaw) #16

I don’t think it’s the hub because Wemo integration is Cloud-to-cloud… I think it’s just busted…


(Andrea Johnson) #17

Ugh, sounds frustrating :frowning: sorry for your issues!


(Keith Croshaw) #18

Check this discussion as well, @Chris_Sanner got a hub update that fixed his issues. I haven’t gotten that update yet, afraid to try.


(Allan Cardinal) #19

St does not work properly with wemo even though st says it does. Doesn’t work properly with ge light bulbs and hue either. Not sure what it works with at this point