Welcome code

Hub had to be soft resetted due to losing connection. During reconnection it asks for the welcome code (which I can’t find).

I emailed the smartthings support email over ten days ago. One autoreply asking for permission, which I responded to. Nothing since. Asked twitter support for help. Must be 30 messages deep into that conversation and going in circles.

live chat was a mess - giving me phone numbers which only (eventually) lead to the same email address.

I know it’s my fault I lost the code but is this the expected turnaround time these days?

some models of the v2 hub had the code imprinted inside the battery compartment so take a look there.

tagging @Brad_ST

ty. Yes, unfortunately mine is not one of them.

Try this link

https://www.samsung.com/us/support/troubleshooting/TSG01109561/

Thanks. I only did a soft reset so I think I can preserve all my set up if I log on with original code. Otherwise it’s gonna be a whole load of pain, I think.

Hey there! @hander, sorry to hear your having difficulties I’ll be happy to look into your welcome code concerns.

Did you have a Support ticket number that you can provide me with? Additionally, I know a photograph of the serial number found in the battery compartment of the Hub is required to be attached and uploaded to your ticket if not already provided. You mentioned not seeing a welcome code and just wanted to add that the Serial number photograph would be needed as well.

Anyone experiencing issues with a welcome code is recommended to reach out to support and a photo of the serial number and barcode located on the bottom of the Hub or inside the battery compartment will be required.

You can reach out directly to a support team in your area to request:
US: 1-866-813-2404
US: support@smartthings.com
UK: support@smartthings.co.uk

I hope this message finds you well!

^SamsungZell

Thanks for answering. Here’s my support ticket ref: 1167271

How should I supply you with the relevant photo?

its interesting if you only did a soft reset that it is asking for the welcome code. usually that is only needed when adding a new/deleted hub. it sounds like you did a hard reset by holding the reset button longer.

Dammit. I had a nagging suspicion this might be the case.

But I still need the original code, don’t I? You can’t reset the hub and get a new welcome code assigned to your device, can you?

And so the wait goes on.

I’m in the UK, btw. So I’ve tried email support and just get autoanswers requesting permission to access my account. I send that permission and then nothing more.

Hey there! @hander. I’m sorry you’re having these frustrations, I did want to thank you for providing me with that additional information.

I was able to attempt to pull up the ticket number you provided me. However, as you confirmed that you are located in the UK. I do not have access to systems outside of the US and was unable to do so. For this reason, I would recommend continuing to follow up with the UK Support team and being sure to include your serial number photograph for the quickest processing of your request.

Appologies for any inconviences!

I hope this message finds you well!

^SamsungZell

Arghh. Thanks for help. Getting absolutely nowhere - and have sent photo twice. It’s now almost two weeks.

Have you tried Samsung customer support in the UK?
I’ve always found them helpful. Here’s a number 0333 0000333

Thanks. Tried them in the first place and for the smartthings you just get directed to the email address.

ANYWAY, finally got a reply from Samsung! Or rather, Brad from these forums??? Thank you!

Typed in the Welcome code and it says: Code already registed. Invitation from owner needed to use this hub.

Can you help, Brad? Have replied to your email too.

Scratch. Got it all working and it had only had a soft reset and therefore nothing needed setting up again.

YAY! Thanks to all for their help here. And thanks to Brad for supplying my Welcome code.

2 Likes

Glad it’s all working

Only thanks to these forums.

No reply from official address. And Samsung’s twitter was dire.

Hi. I have the same issue with lost welcome code and no response from the UK support team. I send an e-mail to “support@smartthings.co.uk” and get the response from “support@smartthings.com”, saying I have to contact the UK team…

OK. You can either wait for someone helpful to pick up your plea - Brad is on here and he seems to solve problems like this.

OR you can wait for Samsung. I emailed them just over two weeks ago and they replied with my Welcome code htis morning (after Brad).

Make sure you send Smasung a photo of the barcode etc inside your hub.

It’s a pain but someone will reply eventually.