Welcome code problem


(Andy) #1

Hi folks I’m new here, hopefully this is the correct forum to post this.

I’ve recently bought a SmartThings hub but when I went to register it using the code I didn’t notice my phone was logged into an old dormant Samsung account so it used that to register. All my other Samsung products are registered to a current SA so I tried to change the hub over without success. I’ve tried the factory reset and also in a moment of madness I’ve deleted my old account both without success. Is there anything else I can try as I don’t think I’ll make Monday morning to contact support without bouncing it off a few walls. :slight_smile:


(jkp) #2

If you are in the US, support is available on Saturdays
https://support.smartthings.com/hc/en-us


(Andy) #3

Thanks jkp, unfortunately I’m in Scotland but I’ll give them a try in an hour or so and see if they can help.


(jkp) #4

There are some issues on the EU platform today…
https://status.smartthings.com/incidents/7c9qps7x57r6


(Andy) #5

Yeh I did notice that and I am experiencing the problems reported but I think I’ve also got a problem of the code being locked to another account as when trying to re-register it errors with “code already in use,connect with invite only” or something along those lines