Webcore missing events/changes


(Paul) #1

Hi… just getting back into Smarthings after a long summer break. I had to take a break after all the issues last winter. Anyways, getting the new webcore up and going, love it by the way. Everything worked great for about a month and now I’m missing simple events… Timed & presence mostly. If I press the test button the Piston catches up. Is this me, Smarthings or what?

Thanks


(jkp) #2

You should check out the new webCoRE forums…


#3

It might also be related to the following timeout problem:


(Paul) #4

Thanks JD… I was thinking things had improved but it sounds like the same old problems.


(Paul) #5

So… yesterday, i created two simple pistons. My cell is home, switch the mode to home. And turn on the furnance at 4:15. Both worked yesterday. Both missed today. The smarthings app shows my cell is home but the piston never ran. Both are listed as true and im sure if i press test the pustons will work.

I chatted with Support. They couldnt/wouldnt help because its webcore and they cant see anything that happen between it and the webcore server.

Not sure if its my system. The pistons are very simple.

Any ideas would be great!!!
Thanks


(jkp) #6

It might help if you attach copies of your pistons so we can see what you have done. You can click on the green camera below the piston to create an anonymized image of your piston. Also, as noted previously, there are WebCORE forums which you should check out.


(Paul) #7

I’m sorry, I’m not sure how to move this post to the other site. In the future I’ll be sure to post in the correct place.Here’s the piston. Seems ok to me unless the delay is the problem?

Thanks