Visonic Window/Door Sensor Not Pairing

sensor

#1

I’m hoping someone can help me with an issue I’m having trying to connect the Visonic Window/Door Contact Sensor. I followed the instructions to add in the device handler, publish it, then go pair my device. It still shows up as a “thing” and in fact, the light keeps blinking like it’s still trying to pair. I saved it as a thing, then manually updated the device type to reflect the device handler I just added, but it remains “open” and won’t actually work. Tried resetting and repairing. Tried rebooting my phone and the hub. Tried pretty much every different type of contact sensor on the list with no luck. It’s doing this with both sensors.

Anyone have any idea what might be going on here? Most people have had success pairing these. The only thing I can think of is I’m using a v1 hub, and maybe something’s not supported.


(Jason) #2

Did you buy some of them from My Digital Discount too? I have a v2 hub and it did recognize them after I published the device handler. I tried to just add them, because I didn’t read the instructions, and the light on them just blinked until I pulled the battery. However they paired fine after I had the DTH on the hub.

Not very helpful in your situation, sorry.


(Jason) #3

I just looked at mine in the IDE and after I added them I changed the device type to SmartSense Open/Closed Sensor so that they would run locally. They are chugging along just fine, but I did have to add them as the Visonic Door/Window Sensor at first.


#4

Thanks for the help, but when I update it to Smartsense it doesn’t change…still stuck on open. :frowning:

I did purchase them from mydigitaldiscount…guess you get what you pay for. I just wanted a cheap sensor for a bar cabinet and I loved that these were super thin.


(Jason) #5

Did you try fully deleting it from ST, pulling the battery, and trying again? I had even put the pink slip back in between the battery and case so I could close it with the tamper switch pushed and the battery in like it came out of the box.
Then I put ST into discovery mode and pulled the slip out to power up while I was close to the hub.


#6

Yup…didn’t seem to work.

However, oddly enough, I got frustrated and left it last night with the device type as Tyco Door Window/Sensor (I’ve read some had success with this), and this morning it was paired and working fine. I just tried to pair the other sensor this morning, 4 hours later it’s still not working. It looks like the only difference is the one that’s working has firmware information, and the one that isn’t says “check now” but never finds anything. Perhaps if I wait another 10 hours it’ll update itself! So frustrating.


(Jason) #7

That’s really odd. I too wonder if it has something to do with your v1 hub.
I had gotten one of these from someone that had it with their Comcast
system and it paired as a Tyco sensor.