Visonic mct-340 e always showing closed in ST app/OFFLINE


#1

I got a few of the visonic mct-340 e door sensors & set one of them up on my front door. Worked fine. ST App could see if it was open or closed. Now, it only reads closed. I changed the battery, tried a reset of the sensor. no luck. Always showing closed. The app tells me that I have 67% of the battery, but it is new & I’m not sure the app is reading right since it only shows closed.
EDIT: Ok, it is offline. I went to the developers page & looked up my devices. Offline. Can’t get it back online.
Any idea how to fix this? I am trying to set up a new Leviton dimmer to trigger when I open the door. Right now, it won’t work.
Thanks for any help you can give!


(Zen) #2

Is the visonic far away from the hub? I only have 3, one has occasionally offline issue but it always resumes,
Previously I used a Xiaomi sensor on the same spot but it always go offline and need a reset, the visionic one which has problem is 1 storey down from the hub, for my case it could be interference as I have another one further away on the same floor but never had any hiccups


(MarkTr) #3

I installed 10 new devices last night; all of them paired out of the box with no trouble (paired in my 2nd floor kitchen, hub in my 1st floor den). No problems until I got to the 4th floor where 2 out of 4 sensors quit responding. Bringing them back downstairs didn’t fix anything, put new batteries in and they’re working fine. Checking again now, I see a different sensor up there is reporting offline. It’ll be interesting to see whether it wakes back up when my repeater plugs arrive today.


#4

One floor down. It went it without a hitch about two months ago. Found out it wouldn’t control the Wemo dimmers like I hoped, so got Levition. Just installed that & noticed it was offline. Unplugged the hub for 35 min, tried again. Still no love. Battery out, in, new - nada. I took it off of ST & now need to get it to be found again. That’s not working, either.