Vision sensor error 15-300

Has anyone been able to resolve a 15-300 error when connecting a SmartThings Vision (GP-U999GTEEAAC)?

Tagging @SamsungZell

Hey there! @Itsajony Welcome to the Community! I’m sorry to hear that you having issues on-boarding your SmartThings Vision, Model Code: (GP-U999GTEEAAC).

What method are you using when attempting to onboard the device to Smart Things? Searching by model code, scanning nearby, etc?

As this is an Australian device, I would recommend attempting to on-board it using one of the different methods in the Smart Things App. If the error code symptom persist, capture the error code and the method that you attempted and reach out to one of the below Australian support channels for further assistance.

Phone: 1300 362 603
Live Chat: https://livechat.support.samsung.com/Customer_Service/AU
Email: Email Technical Support | Samsung Australia

I hope this message finds you well!

^SamsungZell

@SamsungZell

Same issue also here. I believe the problem is that it is trying to connect to api.vision.st-av.net and it has expired cert and also returns plain text of “404: Not Found”.

Please check and fix the server. Thank you!

1 Like

Hi @SamsungZell, Thanks for the welcome!

I’ve tried the following:

  • scanning the QR code
  • search by model code
  • scanning for nearby
  • resetting the device and router
  • simplifying the wifi name and password
  • disabling 5ghz on my router
  • linking via hotspot on my mobile
  • moving my device and hub closer to the router
  • confirmed the router password is correct

Additionally I’ve also confirmed that MAC filtering on my router is disabled.

I’ve logged a ticket with support. They took a couple of weeks to get back to me and the reply was unhelpful (basically “have you tried resetting it?” and “did you enter your wifi password correctly?”).

I’ve also contacted live chat, but they’ve been unable to assist. I was told me that someone would contact me in the next two days (that was three days ago).