Very slow response tonight?

Just wondering if anyone else is seeing a slow response, not seeing any update on Status page.

same here… slow… even on the live logging page…

Yes…slow and some things not working at all. @Tyler

From ST:

New Incident Status: Identified
We’re investigating an issue impacting a small subset of users related to device control (e.g. light turn on/off).
Jan 21, 22:40 EST


A hard reset (unplug for 10 seconds) corrected my issue. Working with support to provide data.

Also having issues with lights not coming on or responding in general.

Try power cycling the hub, that worked for me as well.

1 Like

Same here. Switch tiles didn’t match true switch states for me either. A hard boot and manually toggling switches seems have everything in sync and responding again.

Same here. Nothing worked until I power cycled the hub. Seems ok now.

I power cycled my hub this evening and things worked for a few mins, but now it’s back to the badness again. Hue, GELink, and Z-wave door locks are all failing to respond when toggled via the app.

The incident tonight ( is resolved. We’re updating the status page right now.

1 Like

No it isn’t. My system still dead. In contact with support. You guys have declared victory prematurely.

I’m investigating. We’re confident that the issue that was reported earlier is resolved but that certainly doesn’t mean your issue isn’t on our end.

Also having issues with unresponsiveness of lights specifically.

No SmartApps are running. Mine or built-in.

The incident tonight would have been all devices on your hub. If you’re seeing issues with a subset of your devices it’s likely unrelated. If you haven’t already done so please email so that we can investigate the root issue.

Thanks Bruce. I’ll follow up directly.

People smarter than me are looking into it. It’s not just you. Stay tuned guys.

Status page updated.

Yup. No workie again. Boo-hoo…