Anyone noticing ST being slow tonight?


(Edward Pope) #1

Have noticed that ST seems slower than normal tonight. Anyone else noticing?


(ActionTiles.com co-founder Terry @ActionTiles; GitHub: @cosmicpuppy) #2

Yes.
My Minimotes are only half-effective… Or less.

Sunset failed to fire.
One is mapped to three Hues, but only 2 toggle.
Another Smart Switch doesn’t react at all.


(Edward Pope) #3

Ok seeing similar issues, had many scheduled apps not fire or fire and then not turn off.


(Hugo Donis) #4

Same problems for me. Very disheartening… Wife just keeps giving me the “this home automation thing sucks” look.


(Jeff DeWolfe) #5

I’ve been getting intermittent response on things too…or lights that are triggered by motion never shut off after set time.


(Edward Pope) #6

I have initiated a support request to see what is going on. Could be a bug in the system (Dag them Moths)


(Gary D) #7

I’m sorry. It must be my fault. I added a couple of new devices this evening.

Okay, I’m only half-joking. It does seem that any time I add stuff, everything slows down. Probably only coincidence. Right? :smiling_imp:


(Bruce) #8

The IDE wasn’t working right either – wouldn’t add a new Device Type.


(ActionTiles.com co-founder Terry @ActionTiles; GitHub: @cosmicpuppy) #9

I wish we could directly update:

http://status.smartthings.com

No response from mobile to ZigBee or Z-Wave switches now.


#10

I only have 6 devices, 2 zigbee HA, 4 zwave. Everything, including a sunset trigger, the minimote, and the iOS app worked fine all day. Fwiw, I don’t have any zigbee ZLL devices, and I don’t use any interval polling, so I don’t know if I was just randomly lucky or if there’s a configuration aspect involved.


(Convinced ST will never be unbroken…) #11

I started having issues with pretty much all of my ZWave switches (most of my hues are no longer controlled from smartthings). A hub reboot fixed it.


(John Essey) #12

I lost control of all my zwave devices between 1:30am EST - 7:00am EST. Thermostat, dimmers/appliances, motion sensors…nothing worked. Status was “all good / green”.

TCP bulbs worked fine within SmartThings and from the TCP app (tested on 4g and over my wireless). The same z-wave devices that didnt work from SmartThings worked just fine from another controller (not tied to my Lan).

At some point, mostly out of frustration after testing things, running a z-wave repair fixed my issues within SmartThings.

It was beyond cold in my house.

I opened a support case, a rather long winded one… frustrating. so damn frustrating.


(Sal Marano) #13

Same problems continue here they have to get this stable, or the result a lot of folks will bale out! Too bad it has such good promise!


(Kevin Weis) #14

I had a similar issue. They told me to restart everything.

It kind of worked.


(Mweston) #15

It seems like lately there has been an uptick in issues with Smartthings. Every few days the status page shows some kind of incident for event processing or delayed scheduled actions.

I never used to have problems with my scheduled actions performing on time and now almost every few days things are not happening.

Maybe someone from ST can comment on what is going on. I’ve been hearing about event processing and hub connectivity issues ever since I got my hub from the Kickstarter campaign and it seems like they are really struggling to find a way to make things more stable.

Will the new 2.0 hub help fix this?


(Robert Goldstein) #16

Same experience this morning. My sunrise actions did not work…again. I tried tech support last time this happened and, while they were very polite, the problem has persisted. I’m thinking about getting a Wink, although from what I’ve read it is just as flakey as Smartthings. Sigh. I wish I could go back to Revolv.


(Mweston) #17

Yeah, from what I understand their busiest times are sunrise/sunset when everyone has actions being performed. I’m hoping the new hub will handle this locally and take the reliance off of ST’s ability to scale their servers.


(Bruce) #18

This doesn’t make sense though, because there isn’t a single sunrise or sunset time – it’s spread across lots of times based on location. Sure, there may be a bunch in NYC, or CA with similar sunrise/sunset times. ST clearly has a lot more wrong than just scaling servers!!


(Gary D) #19

I might have actually trashed my ST account last night, and I’m paying for it today…

@Tyler and @April, this is ticket 85447.

Here’s what I sent to support@:

This kind of sucks, as I have a 2-gang wall panel wide open right now. I usually don’t screw in the switches and close things up until AFTER the device is added to ST.

One thing I didn’t mention to support@ (because I didn’t want to confuse them) is that I can successfully include the device to my minimote (and remove it.) I’ve also moved my ST hub to 6 ft away from the switch… just to make sure.

This really sucks right now.


(Gary D) #20

lol. and now when I try to access the device list on the IDE, I get this:

Oh No! Something Went Wrong!
Error
500: Internal Server Error
URI
/device/list
Reference Id
87888411-8f7c-4f2f-a551-a8dae10ff7d2
Date
Sun Feb 08 21:20:31 UTC 2015
Class
org.hibernate.StaleObjectStateException
Message
Row was updated or deleted by another transaction (or unsaved-value mapping was incorrect): [physicalgraph.auth.UserClientDevice#67962776-f9d4-4a58-8f80-fd7f5d49857f]