V1 Hub Usb came apart, advice on upgrading system - currently headless


(James) #1

Hi all,

The usb popped off this evening and now I have a smart house with no head.

I was hoping to wait till V3 came out before I bought a new one as I hear people hate V2. Unfortunately, I need to replace this sooner rather than later.

Is there a current popular alternative to SmartThings that will work with my ZigBee and ZWave appliances I have been collecting since buying into ST.

If i pick up V2 today/tomorrow, is there any advice, procedure caveat in switching from the dead V1 to the new V2? Is there a way to save my routines and devices and smartapps? Am I starting from scratch? if not, is it recommended to start from scratch and wipe the whole network and re adopt fresh?

Any best practices I should adhere to.

Thanks all.


(Brian) #2

Read upgrade threads is the best advice I can give.

Consider buying a Minimote is second best.

You will have to exclude and reinclude every device and reset all SmartApps. You basically only keep your location and apps.

V2 has been worth it IMO. I enjoyed my rebuild, I did things better the second time.


(Christopher Masiello) #3

So technically you have a Zombie house right now. Do you hear it moaning “Brains Brains” at night?
Seriously, that stinks. It’s gonna be a bit of work, no matter what solution you pick. Think of it this way though, if you had it to do all over, what would you do differently? (I have about 80 things.) Tear it down and build it back better, faster, and smarter.
Make lemonade out of those lemons.


(Eric) #4

What broke? The connection to v1 micro USB power input? How did it pop off, some sort of electrical suicide?

A TV repair shop can probly fix it for $40, call around. No reinstallation required.


#5

I’ve got a used v1 hub to sell for cheap, PM me if interested.


(Christopher Masiello) #6

Just don’t take it to this TV Repairman.


(www.rboyapps.com - Make your home your butler!) #7

I had the same thing happen a few months ago, the USB snaps off the solder points. Unfortunately since it’s a SMD it can’t be refitted. And to make it worse it’s mounted on a custom built PCB which is soldered into the main board. I tried resoldering it and even “gluing” it back. It worked for a few days and then just popped out after that. Eventually had to migrate to v2, it was PAINFULLLL but I think it’s better as I think things are much more reliable. See this note I wrote up on the migration process tips to make it smoother.


(Eric) #8

good to know - thanks. I am dreading migration to hub-v2 - if another system made it easy then I would have to consider it. I enjoy automation setup, up to a point, when it will save me time, effort, money. But reconfiguring just to get to the same functionality is BORING, and life is too short for such make-work.


(Brian) #9

I enjoyed my migration, I did it better the second time.