Unable to Reset Things

Hi, I wonder if anyone has come across the following issue or could suggest a possible solution. I recently removed a HUB from my account which had several Things connected (Motion sensors, Multi-purpose sensors, Presence Sensors) paired. I didn’t individually remove these Things from the location before removing the location.

I have since successfully re-added the hub as a new location, but I can’t get any of the Things to show when I try to “Add a Thing”. I’ve gone through the reset procedure, and this doesn’t seem to have helped. To be clear: I removed a Motion Sensor’s batteries, held down the reset button (best I can tell I have the 2015 model – purchased very recently, and have “Designed by SmartThings” on the back). While holding down the reset button, I have reinserted the battery.

On one occasion, I got a brief red light on the motion sensor followed by a blinking blue light. On all other occasions, it has gone solid blue for a moment, then moved to occasional blinking blue. All of this was done while I had the hub in pairing mode.

Despite this, the sensors still fail to show up and the app stays as “looking for devices / it’s taking longer than usual…”

Other information which may be relevant:

I have 2 hubs in close proximity (about 15 feet apart) and both on the same network–however, only one of these hubs was connected to my account while I tried the above.

I have tried this procedure for multiple sensors to make sure it wasn’t an individual device–I’m getting the same behavior for all.

I have also tried hard-resetting the hub.

I’m using a V2 hub.

Does anyone have any suggestions what else I might try? Or am I missing an obvious step with resetting?


Have you tried contacting SmartThings support?

I have had similar problems in the past seemed to be resolved through multiple resets and deleting a custom device handler I had.

Thanks, I’ll try contacting support to see what they say.