Hub Froze. Reset lost all devices, sensors won't connect


(Paul DeVito) #1

So. I created all the ‘Routines’ needed in the ‘Smartthings SmartLights’ smartApp. Noticed that a few lights never turned off so I went to go turn them off from my dashboard. No response. App said they were turning off but, they never did and a refreshed screen just said ‘ON’. After multiple attempts, I had to reset the hub.
After the reset, I battled the 'Incorrect Welcome Code" issue for a day and a half, i finally got into my account and connected to my hub again.
Now all of my devices are gone. All of my routines are gone. I was so happy to reconnect that I didn’t even care I had to add each device one at a time again. But, Munich fibaro motion sensors WILL NOT CONNECT. SmartThings does not recognize them and I’m all out of ideas. If anyone can help, I’d REALLY appreciate it.

My web account shows my Routines but, the devices are not there. And my app doesn’t show anything I had on there before the reset.


(Jimmy) #2

Try a general device exclusion to reset the device and then re-add.


(Paul DeVito) #3

Yeah read that before and I tried it but, I feel like I might not be doing it right. I click ‘Remove’ and it says exclusion mode active but there’s no way out of that screen without hitting cancel. Obviously I don’t hit cancel but when I close the app, it bring be to the screen again where I have to hit remove or cancel again. And I’ve hit cancel and waited like 5 minutes and nothing changes. Does general exclusion mode take longer or once I hit remove, I’m in exclusion mode?


(Paul DeVito) #4

Ohhhh. I just read that once I’m in GEM (i figured we can abbreviate it at this point, I’m supposed to reset the actual device. That’s something I haven’t tried yet.
Clearly I’m going to give that a go now but, of it doesn’t work, am I doing anything wrong so far??


(Paul DeVito) #5

It worked it worked!!! Oh man I know you just suggested the same thing I’ve been doing but, reading your solution forced me to retry and it worked!! Thank you man!!