Trying to reset hub


(Brian) #1

Arggggg. Been having some problems with smartthings. I have had been adding so many devices and smart apps that I thought maybe I have corrupted my system. So I decided no problem I will delete my account and simply start over, YEAH RIGHT. Not as easy as I thought, I was able to remove all smart apps and routines along with some of my devices but not all. And now I have things so messed up I can’t even click on my devices in IDE screen, if I do all I get is (Access Denied

We’re sorry, but you are not authorized to perform the requested operation) So I really do not know what to do now. Do you guy’s have any ideas? I just want to reset hub to factory settings and restart. I tried contacting support but they are not open on weekends GRRRRR. Here is the ticket I sent them.

Hello, I have been at wits end over my smartthings problems. I was having random problems with lights coming on and thermostat not working correctly. I decided to try and delete everything and start over since I have purchased several different “Things” and new smart bulbs. I tried doing a factory reset like you guy’s suggest through your support page but It did not work, I then tried to remove all of my things (Devices) one at a time. For the life of me I can’t get them to remove or go away. I even tried starting a new location and deleting my old location but it will not let me. Is there anyway with your help I can just delete all and start over? I would like to get this going ASAP.

Thank you


#2

I’m sure that’s very frustrating! There are some known bugs where some devices can only be removed by support, such as those that have ever been used with IFTTT. So you may just need to get their help unfortunately.

@slagle


(Brian) #3

Yeah that’s kind of what I figured after working on it all day yesterday.