Unable to pair Tradfri E12 600lm bulbs

Hello,

I just picked up some new bulbs at Ikea (704.372.44) to replace some of the dimmer Tradfri E12 candelabra bulbs that I had previously.

Those bulbs pair relatively easily with my V2 hub. I don’t even have to have the hub particularly close to the bulbs and they still pair and discover just fine.

However, the new bulb that I have does not seem to want to pair. I’m not sure if this is a new bulb or if I’m doing something different than normal.

One difference that I’m noticing is that this bulb, after performing the reset (turn off and on 6 times) it will fade back and forth between bright and dim rather than blink like my other bulbs.

I was able to pair to a tradfri motion sensor that I bought so I know the bulb isn’t defective. I also have the hub literally touching the bulb so I don’t imagine it’s a range issue at this point.

Has anyone gotten these bulbs to work or can provide some advice on what I should try next?

Thanks

Edit: According to this PDF I found this is a California only bulb. Does anyone know what that means?

Did you start the pairing mode on the ST hub once it was in this state?

Yes, about a half dozen times at this point.

Did you try resetting the bulb? If the bulb was QA’d before leaving the factory or if it was returned by someone it might have already been paired to a hub. So, try resetting the bulb and see if it will pair.

Hi Ryan, I guess I must not have been clear but yes, I have tried to reset the bulb many times.

One difference that I’m noticing is that this bulb, after performing the reset (turn off and on 6 times) it will fade back and forth between bright and dim rather than blink like my other bulbs.

Basically, I reset the bulb and then immediately start the pairing process. Watching the live logs on the IDE I see that it’s not finding anything. During this time the bulb continues to “breath” going between dim and less dim. Eventually the bulb reverts back to full brightness which I assume means it’s also timed out on pairing. At this point I then reset the bulb again and start the process over again.

Why are you stating the pairing process twice? That shouldn’t be necessary. What channel is your zigbee radio operating on? Are you trying to pair them using the new app or the old app?

As in I’m doing the process back to back doing multipe resets and attempts to pair.

And I’ve tried pairing with both the new and the old app. Logging looks to be the same in the Smartthings IDE.

Start pairing on the Hub, and then do the reset on the bulb. If it is still not working, then move the bulb to a different location. I had that with one. It didn’t pair at the place where I wanted to use it, but when I moved it a few meters away, then it paired without any issue. And works perfectly at the place where it didn’t pair initially.

Do you have any Osram bulbs? You might want to get those turned off for the pairing.

I do have quite a few osram bulbs. I’d prefer not to cut power to them since they are on GE dimmers that I need to swap out but if it means pairing these bulbs I’ll do it.

I’m attempting to pair with the hub and the bulb literally touching. Since the bulb wasn’t pairing in the location I wanted it to be in I moved it to a light fixture and put it next to the hub.

I did read some comments on past threads about the bulbs potentially having old software. Do you think that could be the issue?

Could be, what channel is your zigbee mesh on? You can read it from the IDE.
When did you bought the bulb? You might want to get a IKEA hub to update the firmware.

A few things to consider:

I have updated all my Osram/Sylvania bulbs to the latest firmware so hopefully that shouldn’t be an issue. Also just checked and my Zigbee is on channel 14.

The Ikea bulbs I bought just last week (Feb 13) though I don’t know how long they’ve been sitting on the shelves at my local shelf for.

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.