Unable to log into Smartthings IOS app!


#1

Everything’s been working fine until today (Sat 12/19 PM in US ET).

Unfortunately, now my IOS app logged me out, and I’m unable to log back in, with the app reporting incorrect username or password (both are correct, I’m still able to log into graph.api.smartthings.com with my username/password).

Anyone else having this issue?


(Ron S) #2

Please so report it to support. I think it did happen to me as well once after the new ST iOS app update. But it resolved itself after couple of try. I think there was another person complaining about the same thing.


#3

Similar. I am forced to re-login to the app many times each day. However, I guess that’s better than your situation of not being able to login at all.

The only slight bit of good news I can offer is that if you read the reviews for this app on iTunes, (very bad reviews I might add). Others are reporting login problems also. So maybe this will get fixed in the next few months.


(Steve) #4

Just a thought, have you tried deleting the app and downloading it again?


#5

Thanks to all for the suggestions, especially Seahawk Steve. Uninstalling and reinstalling the app let me back in.

This app needs major work…


(Langstonius) #6

Came here dealing with the same. I guess the rotation issue takes a back seat now…


(Damien De Antonio) #7

I can’t login to the iOS app. I can login to 3rd party apps. Just got it setup today and after a few hours couldn’t get it to even finish adding my devices. Any ideas?

I have tried uninstalling and reinstalling the app twice already.


(Ron S) #8

Many iOS users are complaining about this. Please open a ticket. For me it resolved itself after a couple of tries and it didn’t happen again. Reinstalling the app has solved the issue for few. I didn’t have to. As such are you using the iOS ST widget? Just curious.


(Damien De Antonio) #9

Already opened a ticket. Not using the widget yet.


#10

.>> Please open a ticket. <<
I did, no joy.

.>> Reinstalling the app has solved the issue for few. <<
Not for me.

The ONLY way I am able to use the not-SmartThings app is to turn iPhone
off totally. Then, turn iPhone back on, SmartThings will then except my
password. Very frustrating, not much fun at all.
I am using Control4, Lutron HomeWorks, and the Revolv Hub with ZERO issues.


#11

Yeah, pretty unbelivable to be kicked out of an app 5 times in 2 days, and then having to reinstall it just to log back in.

And yet: http://status.smartthings.com/ shows everything is Operational and working normally, but I suppose things like this are the new normal for Smartthings recently.


#12

At present, I have a 5-star review on Amazon for the SmartThings Hub. If this isn’t resolved soon it’s going to be changed to a 1-star review.

Honestly, I wouldn’t mind some glitches if I was trying to do some complicated programming. But just exactly how hard is it to keep someone logged into your app anyway !! 9 times out of 10, I have to turn my iPhone off cold and restart in order for it to accept my username and password.

I have remote control apps from Control4, Lutron, and Revolv. These have asked me for my login credentials ONCE.


(Jim Boyes) #13

Experiencing this same issue. On Sunday, I was suddenly locked out of my IOS app and then unable to log back in. I have tried everything I can think of to log back in. I changed my password. That did not fix it. I reinstalled the application on my iPhone. That did not fix it. Finally I opened a ticket with Customer Support and am hoping they can get me back in.

Frustrating experience. Hopefully Customer Support will get me back on feet soon. It has been two days and no response yet (other than assignment of a ticket #).

Interestingly, I am able to log in to the developer website and check the status of my devices there. The hub continues to run and device commands are being delivered as designed.


(Yoav ) #14

I’m experiencing a similar issue… Can access the app during the last 3 days. Suddenly I got kicked out of the app and since then keep getting "you are not autorized to perform the requested operation "
Tried everything including contacting support couple days ago. Got response that they are looking into it…

My hub also continues to execute the routines, but I can’t control anything and it is very annoying…

Very disappointed (got the hub only 3 days ago!)


(Brian Truitt) #15

yes. Can’t logon and can’t use IFTTT