Unable to control any WeMo LED bulbs once they are paired with SmartThings Hub


(Andre Monserrat) #1

I have three different WeMo LED bulbs which I had originally set up and paired with the WeMo Link and native WeMo app. They all worked fine in that configuration.

In order to add the bulbs to SmartThings, I followed the instructions on this page: https://support.smartthings.com/hc/en-us/articles/204259040-Connecting-a-Belkin-WeMo-LED-Bulb-to-your-SmartThings-Hub

After turning the light on and off several times, it was detected by SmartThings and I was able to add it and configure it.

From that point on there was no way to control the bulb except by manually using the wall switch. The SmartThings app would not turn it on or off (the icon on the app would change, but the actual bulb remained on). The original WeMo app can no longer detect or configure it.

I tried this with all three bulbs and now each bulb is in the same state: They all appear in SmartThings, but cannot actually be controlled by anything other than the wall switch.

Can someone please tell me how to get these lights working in SmartThings?


(Andre Monserrat) #2

Tech support contacted me and pushed out the latest Zigbee driver to my hub and it is working now.


#3

Had the exact opposite. With the Link/LED configuration, the Android version of the Wemo app was almost unusable due to lag/load times. As I saw no disadvantage (turned out to be an advantage) to moving the bulbs to Smartthings, I trashed the Link hub and moved all wemo bulbs to ST. Works like a charm.

Grlad to see you got your working as well :thumbsup: