Lost a Cree Connected Bulb


(Scott) #1

I think I may be screwing up more than I am fixing :slight_smile: Tonight I somehow lost one of my Cree bulbs. It wasn’t showing up on the phone so I decided to reset it and try to rediscover. That didn’t work so I dug around in the web interface and deleted the bulb from there. While doing that I did see that the type had changed to Aeon Multisensor Gen5. I had been messing with this sensor earlier in the evening and had the Display Name the same as the lightbulb at some point. Anyway, after resetting, deleting and resetting again I’m still unable to bring that bulb back in.

Any suggestions?


(Kevin Tierney) #2

Have you tried this to factory reset the bulb

20. I cannot get my Connected Cree® LED bulb to successfully pair with my hub. What should I do?
If you have successfully set up your compatible hub, but cannot get a Connected Cree® LED bulb to pair with the hub in the applicable app, you can factory reset your bulbs. To do this, install your bulb in a light fixture and turn it on. (For best results we recommend installing the bulb where you can turn the power off at a wall switch.) Turn the light switch on and off at two second intervals until the light blinks once to indicate it has reset. This should happen at the 4th full on-off cycle. You can then turn the light off and pair the bulb with your hub via the mobile App.


(DLee) #3

The two seconds interval didn’t work for me. But I found in the ST documentation a trick that did work. Turn on for as short a duration as possible then turn off for two seconds, then on again for a split second. Repeat 5 or 6 or 10 times without stopping and it will reset. Keep your ST mobile app in “searching for new devices” mode while you do all this. It will detect the bulb as a new device.


(Scott) #4

I tried both methods last night with no luck. I tried it again this morning and it worked no problem. I think with this all being cloud driven I probably need to be a bit more patient.