Unable to add new appliances with IOS13

Just wondering if anyone has any similar issues adding new smart appliances?

Have and Oven and Washing machine, follow the instructions, start easy connect, fine the device under WiFi with [Oven] in the name, connect to it, enter the password digits, jump back to the app and nothing happens.

This is the same for both the oven and washing machine.
This worked fine on the classic app with IOS12 but now unable to connect using the latest smart things and IOS 13.1.1

Thanks

Have you tried adding them with the new app?

1 Like

The new app being this?

Yeah. Also try turning on location services for the app. Apple changed some things with finding WiFi networks with iOS 13 that requires location services to be enabled.

Sadly nothing ive tried has allowed me to connect. I’ve emailed the support address for any suggestions but its incredibly frustrating :frowning:

I would try asking in the appliances forum. They may just send you back here, but it’s worth a try.

Samsung Smart Appliances, Vacuums, and TVs

If you’re looking for help with Samsung brand appliances, vacuums, or televisions, including how they work with the “SmartThings (Samsung Connect)” app, see the official support forum, which includes assistance from Samsung staff:

https://us.community.samsung.com/t5/Get-Help/ct-p/get-help

1 Like

I have had the same problem called Samsung they were not able to help and they sent a tech out 2 times it was determined it’s the IOS app that is the issue as the guy was able to connect using android on his Samsung smart phone. Still having the same problem with no fix :cry::cry:

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.