Cannot connect to ANY Samsung appliances via Smartthings - Error 11-001

I’m unable to connect to ANY of my new Samsung appliances - fridge, range, washer, dryer, dishwasher - using the Smartthings app. The app discovers the appliances, I follow the instructions, and when it get’s to the “connecting” screen it goes on for several minutes and then gives me error code 11-001 “Something went wrong… there was a problem connecting to the device…”

The consistency across all 5 appliances makes me thing something is obviously up with my settings, but I’m not sure what. Wifi signal is good, phone discovers the appliance’s Wifi, but the pairing doesn’t work. I’ve tried unplugging and plugging appliances back in, deleting and reinstalling Smartthings app.

Any thoughts?

Things to try:

  • change your Wi-Fi network to WPA2 only
  • use 2.4 ghz only
  • SSID should not contain any spaces or special characters

Once you get them connected, you can try changing them back except for SSID name


Tried above, getting same result unfortunately.